locked
Outlook Slow to Load After Every Restart RRS feed

  • Question

  • As the title suggests, every time this particular Windows 7 computer restarts, Outlook takes 3 minutes to load. It takes at least 1-2 minutes to even load the splash screen. (So no, this isn't a straightforward 'profile issue'.)

    After this initial load, subsequent attempts to open Outlook are fine (until the computer is restarted).

    PC Spec:
    HP Compaq Elite 8300 SFF
    Intel(R) Core(TM) i5-3470 CPU @ 3.20GHz
    4GB memory
    64 bit Windows 7

    I'm not going to list everything I've tried as fundamentally the issue still exists under the following conditions:

    • Removed from the domain
    • Logged in as a local administrator
    • Full uninstall / reinstall with latest edition Outlook 2016 from office365
    • Open Outlook......
      .......this still takes 2 minutes to get to the create/add email account screen.

    Any suggestions?



    • Edited by em97jch Thursday, March 8, 2018 4:08 PM
    Thursday, March 8, 2018 4:05 PM

All replies

  • Hi,

    What’s your account type? Exchange, POP or IMAP?

    According to my research, this issue is likely caused by third-party add-ins. please try starting Outlook in safe mode  and see whether this issue continues. To do this, please exit Outlook, press Win key + R to open the Run command, type outlook.exe /safe, press Enter.

    In addition, how large is your Outlook data file (.pst or .ost)? Please make sure your Outlook data file is not too large and is exceeding the limit. If this is the case, you may consider removing unwanted emails and archive old items to local pst file to fix the issue.

    If you have extra outlook data files opened in Outlook, we could temporarily remove them to check the result.

    What’s more, we can also run: outlook.exe /cleanfreebusy (Start -> Run) to clear cached data.

    If there are any updates, please feel free to tell me.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, March 9, 2018 2:31 AM
  • Thanks for the replies.

    The account type is Exchange - Office365 (Outlook 2016).

    This is not an add-ins issue or a profile issue as:

    • the same symptoms occur with safe mode.
    • the same symptoms occur with every user that I've tried
    • the ost is 1.2 GB, but more fundamentally:
      without a profile and removed from the domain, simply opening Outlook to get to the automatic "add email account" screen takes nearly 2 minutes

    Friday, March 9, 2018 11:04 AM
  • Hi,

    Thank you for your update.

    Do you open Outlook immediately after a computer reboot? According to my research, after a system reboot, even after logging on, several services are still starting up and Windows will still pre-load other core files which will add to the slowness if you try to start Outlook directly after logon.

    >> every time this particular Windows 7 computer restarts, Outlook takes 3 minutes to load. It takes at least 1-2 minutes to even load the splash screen

    >> the same symptoms occur with every user that I've tried

    From your description, this issue only occurs on this specific Outlook client on Windows 7, right?

    In case this issue was caused by software conflicts, please try performing a clean boot in Windows to check the result.

    Any updates, please feel free to tell me.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Perry-Pan Wednesday, March 14, 2018 1:30 AM
    Monday, March 12, 2018 1:39 AM
  • Hi,

    Recently, I pay attention to all new threads here. So far, it seems that this issue has not been reported by other users on Windows 7. 

    Have you tried the suggestion above? Does it work?

    Please let me know if you need further assistance.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, March 15, 2018 9:06 AM
  • It seems to be related to the type of installation used when installing Office. I have installed Outlook on many computers connecting to Exchange. The click to run versions are the ones that have the issue. If I start in safe mode the problem will work for a few launches and then return. There are several posts on this problem in various spots on the Internet. Here's another:

    https://social.technet.microsoft.com/Forums/office/en-US/b18dffa9-6638-47d8-be03-bfc986731ea5/outlook-2016-clicktorun-clients-are-slow-to-load-profile?forum=outlook

    Friday, March 23, 2018 3:07 AM