locked
windows 7 explorer search option disappear RRS feed

  • Question

  • search option disappear in explorer, how it can be restored?
    Saturday, October 24, 2009 11:56 PM

Answers

  • I reproduce the status you mentioned. Let's have a test.

     

    1. Go to Start --- Control Panel --- Program and Feature (small icons view). Click Turn Windows Features on or off.

     

    2. We can find Windows Search option. If it is checked, uncheck it, reboot and recheck it, reboot again to see the result. If it is unchecked, just check it, click OK and reboot.

    Tuesday, October 27, 2009 9:13 AM

All replies

  • In Start --- Search box, input gpedit.msc to start Local Group Policy. Find User Configuration\Administrative Templates\Windows Components\Windows Explorer

    There is an entry named "Removes the Search button from the Windows Explorer toolbar." Check if it is set as Disabled.

    If issue persists, create a new account to see if issue persists.

    Note: New account is just for testing. If issue disappeared but you do not would like to change to another account, just let me know.
    Sunday, October 25, 2009 1:34 AM
  • Hi,

    thanks for quick response, unfortunately it did not help, I created a guest account and the search is disable in windows explorer as well, as for the first suggestion I scroll through all options they are all default choice. I am running Ultimate version.

    Sunday, October 25, 2009 1:22 PM
  • I reproduce the status you mentioned. Let's have a test.

     

    1. Go to Start --- Control Panel --- Program and Feature (small icons view). Click Turn Windows Features on or off.

     

    2. We can find Windows Search option. If it is checked, uncheck it, reboot and recheck it, reboot again to see the result. If it is unchecked, just check it, click OK and reboot.

    Tuesday, October 27, 2009 9:13 AM
  • I had the problem. all these solutions didn't help. Then I thought: let's do it the simple way and us "system restore" (under "help und support") and just reset the computer to a date before I had the problem. It worked.

    Keep it simple guys.

    Thursday, September 29, 2011 8:41 AM
  • You call that solution simple, Stevie?!?
    Wednesday, January 16, 2013 9:51 AM