locked
Can't install email certs on 14295 RRS feed

  • Question

  • My Lumia 1520 is on Insider Slow and got 14295 yesterday. There had been two certificates installed earlier to facilitate reading and sending my work email prior to the update, and after the update they continued to work fine. However, I did a hard reset to fix the Band sync issue, and now when I try to reinstall the certificates, I get a 0xc1130006 error telling me they are corrupt, even before asking for the password. This happens no matter whether I try to install them from the device, the SD card, from OneDrive, or from email attachments.

    I tried removing and re-adding the Exchange account, but that didn't make a difference.

    What might be going on here?

    Thanks.

    Thursday, March 31, 2016 2:14 PM

All replies

  • I have the same issue. I'm also running 14295 and am unable to install pfx files, regardless if from browser, email, onedrive, etc. Always getting 0xc1130006. Please fix this, as it's blocking my work emails!
    Tuesday, April 5, 2016 3:35 AM
  • Yes me too. I have added the pfx to a website and tried to install via edge as well and that is failing - it just asks me to save the file. The file saves just fine but I then get the error again.
    Tuesday, April 12, 2016 1:43 PM
  • Me too. I'm trying to install root cert for my ikev2 VPN and failed.

    Seems the problem has already been there since 14267:
    https://www.reddit.com/r/windowsphone/comments/47p16t/no_certificate_import_possible_on_wm_14267/


    • Edited by sepilton Sunday, April 17, 2016 7:39 AM
    Sunday, April 17, 2016 7:39 AM
  • Most recent build and installing the cert finally works.
    Friday, April 22, 2016 1:07 PM