locked
[App-V 5 SP2] SQL Server Requirements RRS feed

  • Question

  • Hi,

    We are designing a new App-V infrastructure based on App-V 5 SP2. Now with App-V 5 I see that there is no support yet for SQL Server 2012 SP1 or SP2? Only the RTM version of SQL 2012 is supported: http://technet.microsoft.com/en-us/library/jj713426.aspx

    This whitepaper is updated last august? So is this support information still valid, or is SP1 or SP2 for SQL Server 2012 supported for the App-V 5 databases?

    Thanks in advance.

    Best Regards

    Wednesday, September 17, 2014 1:55 PM

Answers

  • Hello,

    As far as their documentation states, yes - that would be the supported versions only.

    As I don't Believe (on a personal level without any testing or experience in the area) any troublesome new features or behaviours were introduced in the versions you mentioned I guess you are fine. I do believe that the Edition of the SQL-Server is more important.

    You can also review the pre-req are to see what is required of the DB-server;

    http://technet.microsoft.com/en-us/library/jj713458.aspx


    Nicke Källén | The Knack| Twitter: @Znackattack

    Wednesday, September 17, 2014 9:22 PM
  • I can confirm that there are no problems with 2012 SP2.

    I still have test environment - native APPV5 sp2 in place that I started with SQL2012 RTM, then SP1 and finally upgraded to SP2.

    A week ago I deployed fresh APPV infra and activated all servers.

    The SQL that serves my APPV is 2012 SP2(straight install) with all the patches.


    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

    Wednesday, September 17, 2014 10:10 PM

All replies

  • Hello,

    As far as their documentation states, yes - that would be the supported versions only.

    As I don't Believe (on a personal level without any testing or experience in the area) any troublesome new features or behaviours were introduced in the versions you mentioned I guess you are fine. I do believe that the Edition of the SQL-Server is more important.

    You can also review the pre-req are to see what is required of the DB-server;

    http://technet.microsoft.com/en-us/library/jj713458.aspx


    Nicke Källén | The Knack| Twitter: @Znackattack

    Wednesday, September 17, 2014 9:22 PM
  • I can confirm that there are no problems with 2012 SP2.

    I still have test environment - native APPV5 sp2 in place that I started with SQL2012 RTM, then SP1 and finally upgraded to SP2.

    A week ago I deployed fresh APPV infra and activated all servers.

    The SQL that serves my APPV is 2012 SP2(straight install) with all the patches.


    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

    Wednesday, September 17, 2014 10:10 PM
  • Thanks for the reply. Personally I also believe that the SP version does not matter, because it has got no complex architect behind it. But maybe Microsoft knows something regarding the SP's that we don't know...

    But designing a new infrastructure requires support from Microsoft, also this information is essential for the SQL infrastructure. On the Partner forums, it was said to use the RTM version because of this support statement, but unfortunately no reason why or when the SP versions are in support.

    Maybe there is somebody here from the App-V product group who can give a little background information regarding this issue and the big question is, when will the SP version be in support? 


    Friday, September 19, 2014 6:00 AM