locked
Microsoft Media Centre MCE Wireless Keyboard RRS feed

  • Question

  • Hi, I am using the a Microsoft Media Centre MCE Wireless Keyboard with built-in Mouse (the mouse by the way is a little thumb device on the top-right corner of the keyboard). The remote sensor for the keyboard is built-in to an Antec Fusion case. My problem is that I have to login before the keyboard/sensor is activated, hence, I have to have a wired keyboard on the ready to enter my password.  Has anyone encountered this before please.  Thanks in advance....

    Regards, Simon

    Friday, June 27, 2008 9:12 AM

Answers

  • Hi,

     

    Let’s test the issue in Clean Boot and Safe Mode.

     

    Step 1: Clean Boot

    ============================================

    1. Click the Start Button type "msconfig" (without quotation marks) in the Start Search box, and then press Enter.

    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3. Click the "Startup" tab, click "Disable All" and click "OK".

    4. Restart the computer

    5. Test the issue.

     

    Note: To restore the computer to use a Normal Startup, repeat step 1 above. Then click "Normal Startup" on the General tab, click "OK", and then restart the computer.

     

    Step 2: Safe Mode

    =================================

    1. Restart the computer.

    2. Keep pressing the F8 key until the Windows Startup menu appears.

    3. Choose Safe Mode, and press Enter.

    4. Test this issue in Safe Mode.

     

    Also, It is recommended to contact Antec to check whether there is a additional setting on their side

     

    http://www.antec.com/NAnewticket.html

     

    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

     

    In addition, it is recommended that you post the issue in Microsoft Hardware Products Discussions Group. They mainly focus on Microsoft Hardware Products problem.

     

    Discussions in Microsoft Hardware Products

    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.mshardware.product

     

    Hope it helps.

     

    Monday, June 30, 2008 9:14 AM
    Moderator