locked
connection to the contentdistributor mydomain:13390 could not be validated. Check your certificates and SSA configuration and make sure that instance of Fast search server backend is running. RRS feed

  • Question

  • When I try to run .\SecureFASTSearchConnector.ps1 -certPath "FASTsearchCert.Pfx" -ssaName " Fast content SSA" -username "domain\username" in the sharepoint 2010 management shell

     I have installed fast search server 2010 and created a fast search connector "Fast content SSA"

    I am getting "Failed to connect to my.domain.co.uk:13390 Failed to initialize session with document engine: Unable to resolve Contentdistributor" in my Event Log.

     

    Thursday, September 29, 2011 10:17 AM

All replies

  • Hi ,

    1- make sure FAST search is running [ run the following cmd in FAST Sever : nctrl status]

    2- telnet the above port from SharePoint Server and make sure the connection can be established[ run Telnet cmd in SharePoint Server]


    Regards, Fadi Abdulwahab. http://sqlgoogler.blogspot.com/ Please click "Propose As Answer" if a post solves your problem or "Vote As Helpful" if a post has been useful to you
    Thursday, September 29, 2011 5:25 PM
  • The telnet to the port i.e telnet open 10.**.***.** :13390 gives me a connection to host lost.
    Thursday, October 20, 2011 10:19 AM
  • open this port (13390) between SharePoint Servers  and FAST Search Servers and check again.
    Regards, Fadi Abdulwahab. http://sqlgoogler.blogspot.com/ Please click "Propose As Answer" if a post solves your problem or "Vote As Helpful" if a post has been useful to you
    Thursday, October 20, 2011 10:32 AM
  •  I have disabled the firewall on both the servers . On both the  sharepoint and fast search server i have the sharepoint  server search 14 service running under the domain\fastsearch account.  Does it matter if you create a fast query ssa before the connection works.  
    Thursday, October 20, 2011 11:27 AM
  • you can create a fast query ssa before the connection works.

    try to check the port with network engineer because maybe there is firewall in the network.


    Regards, Fadi Abdulwahab. http://sqlgoogler.blogspot.com/ Please click "Propose As Answer" if a post solves your problem or "Vote As Helpful" if a post has been useful to you
    Thursday, October 20, 2011 11:30 AM
  • there is no firewall in the network . It seems to be some other issue .I can ping the servers
    Thursday, October 20, 2011 12:30 PM