none
Vista reboot loop during installation RRS feed

  • Question

  •  

    Hello
    I am having some absolutely frustrating problems installing Vista.
    First of all I installed Windows XP Pro w/SP3 onto my 160GB SATA HDD. After that I created a second partition using the Vista PE command line tool. Everything went well with that. But when I installed Vista It was unable to start after the install has completed.
    I get to the screen where I type in my name & the name of the PC. Then I click on "Recommended Updates", then Vista reads "Checking Computer Performance" and about 3 seconds later the PC reboots. The PC reboots and I am prompted enter my name again, but if I enter the same name Vista says, "name is already being used". So I create a different name. Vista goes through the same steps I previously described and reboots again. After three reboots I had three different names or accounts. OK, I finally arrive at the log on window (with 3 different accounts) - the install is complete. I click on one of the 3 accounts and Vista begins to start and then suddenly reboots again. Actually the reboots are random; sometimes it reboots before the install is complete.
    The strange thing is that I did install Vista successfully a few days ago ( after about 10 reboots). That was a clean install onto a single partition (no XP installed). Vista worked fine - installed all of the necessary drivers, SP1, etc.. But I had to to format the HDD after I installed XP onto a separate partition created using the Vista disk manager GUI. Unfortunately, I screwed things up with a few wrong "clicks" in VistaPro and was unable to boot into Vista nor XP, but that's another story.
    I have re-installed XP and again created a 2nd partition.
    But the problem, as usual is the reboot loops during the Vista installation.
    I am able to start in Safe Mode. Safe Mode stops loading drivers at crcdisk.sys. I assumed that maybe that the crcdisk.sys driver was the problem. Did some online research and actually found a solution that pointed to a faulty pcimia driver in system32/drivers. The solution apparently worked for a few users but not for me.
    Now I must confess that I recently upgraded my PC to a MSI K9MM-V motherboard w/up-to-date BIOS, an AMD Athlon X2 5400 2.8 GHz cpu, and 2 Gigs of A-Data RAM. After I connected my Maxtor 160 GB SATA HDD, (which was already set up as a XP/Vista dual boot) to my new MB Vista would load, but XP would not. So I formatted the HDD and re-installed everything. After that XP would load but Vista would go into a reboot loop during random stages of the installation. So I formatted my drive again and installed Vista only (after about 10 reboot loops). But as I stated earlier I screwed that install up with VistaPro.
    Presently, I am using Vista in Virtual PC 2007, but VPC does not detect USB devices, and other Vista features do not function in a VPC 2007 enviroment.
    Honestly, I prefer to dual boot.
    Anyway can anyone help with this frustrating "Reboot Loop" problem I am having?
    NOTE: Vista version is Vista Ultimate/ 32 bit/ OEM.

    Bob
    Thursday, March 27, 2008 8:24 PM

All replies