none
Hangs at Microsoft Deployment Toolkit screen RRS feed

  • Question

  • Hello - thanks in advance for reviewing. 

    I have a computer that I successfully imaged using MDT.  Afterwards I wanted to boot to the MDT server again and run a different task sequence.  When I boot to the server it loads the litetouch file and gets the the screen where you see "Microsoft Deployment Toolkit" and it just hangs until it reboots.  Typically I see it loading the bootstrap file as well as other files along with a progress bar.  I just imaged this using MDT but now it won't display any task sequences.  

    Any thoughts on why this is happening? 

    Thanks in advance. 

    Tuesday, April 11, 2017 7:38 PM

All replies

  • How did you successfully image the machine in the first place? Via PXE or usb?
    Thursday, April 13, 2017 2:15 PM
  • I dont' fully understand this scenario.

    If you have booted into WinPE, and the machine quickly reboots, the best way to debug the issue is to promptly press F8 when the MDT logo appears, while the cmd.exe window is open the machine will not reboot.

    Then you can copy the bdd.log file and look to see what it is doing (look on all drives for the most recent version). If you are still having problems, please copy the bdd.log file to a public site like onedrive and share the link.


    Keith Garner - Principal Consultant [owner] - http://DeploymentLive.com

    Tuesday, April 18, 2017 12:46 AM
    Moderator
  • I ran into a similar situation where I ran a task sequence to capture a WIM, but after a day of running this capture task sequence, it never finished and it hangs.  
    I tried to reboot the machine to re-run the task sequence.  However, after reboot, it hangs at the screen that says "Microsoft Deployment Toolkit".

    I pressed F8 to try to do a diskpart and that also hangs.

    At the end, I deleted the hard disk (this is a VM) and then added a new one.  I can then boot the machine to start a new task again.

    Friday, April 28, 2017 2:26 AM