locked
Outlook XP crashes when replying to a Blackberry email RRS feed

  • Question

  • When I try to reply to an email received from a Blackberry Outlook XP crashes then immediately restarts. I can then reply to the email.

    The Event log contains Faulting application outlook.exe, version 10.0.6863.0, faulting module mso.dll, version 10.0.6858.0, fault address 0x000035ea.

    If I set Outlook to work offline I have no problems. We are using Exchange 2003.

    I uninstalled Endpoint Protection but it made no difference.

    Any ideas?

    Thanks

    Robert

     

     

    Saturday, July 17, 2010 9:48 AM

Answers

  • Hi Robert,

    Does any other user meet the same issue?

    Suggest you make a test using Outlook 2003 or Outlook 2007.

     


    Frank Wang
    • Marked as answer by emma.yoyo Friday, July 23, 2010 1:39 AM
    Wednesday, July 21, 2010 8:35 AM
  • Hello Robert

     

    Are you using BlackBerry enterprise server or BIS ? What version? Have you checked if it crashes with Exchange cache mode enabled or not ?

    Also , I believe office xp support life cycle has ended so it is a good idea to upgrade.

     

    Rgrds,

     

     

     

     

     

    • Marked as answer by emma.yoyo Friday, July 23, 2010 1:39 AM
    Wednesday, July 21, 2010 11:52 AM

All replies

  • Hi Robert,

    Have you installed any add-ins in outlook if yes please remove it and then test. Also to try mail by right click and select open instead of double click.

    Please update ??


    Anil
    Saturday, July 17, 2010 10:58 AM
  • Hi

    There are no add ins at all.

    Tried right click to open then reply, same thing. Outlook crashes when replying without opening the email.

    Thanks

     

     

     

    Monday, July 19, 2010 2:22 PM
  • Hi Robert,

    Does any other user meet the same issue?

    Suggest you make a test using Outlook 2003 or Outlook 2007.

     


    Frank Wang
    • Marked as answer by emma.yoyo Friday, July 23, 2010 1:39 AM
    Wednesday, July 21, 2010 8:35 AM
  • Yes all Outlook XP users have the same issue. I have completely reinstalled the XP OS and Office XP on one system and the same thing happens.

    The issue does not exist with Outlook 2003, 2007 or 2010.

     

    Wednesday, July 21, 2010 11:41 AM
  • Hello Robert

     

    Are you using BlackBerry enterprise server or BIS ? What version? Have you checked if it crashes with Exchange cache mode enabled or not ?

    Also , I believe office xp support life cycle has ended so it is a good idea to upgrade.

     

    Rgrds,

     

     

     

     

     

    • Marked as answer by emma.yoyo Friday, July 23, 2010 1:39 AM
    Wednesday, July 21, 2010 11:52 AM
  • We are not using a Blackberry server at all.

    Outlook 2010 does not crash with or without Cache Mode enabled.

    • Proposed as answer by Bpara Friday, August 20, 2010 4:37 AM
    Friday, July 23, 2010 1:07 PM
  • YES, I have this problem too!  This started happening immediately after some Office updates were pushed to my Dell Optiplex 745 PC last night.  I am uninstalling these updates, one by one, to see if I get a hit on the one that caused this problem.  Let me detail my story:

    I am running Office XP SP3 on a Windows XP SP3 machine.  Our Exchange server is 2007 ver 08.02.0217.002 running on Windows 2008 SP2 Standard Server.  Our BES server is running on a Windows 2000 SP4 box with the Blackberry Manager version 4.1.6.11.

    In Event Viewer, the following messages record every time I try to respond to a Blackberry email:

    Fault bucket 1956214127
    Faulting application outlook.exe, version 10.0.6863.0, faulting module mso.dll, version 10.0.6858.0, fault address 0x0000399b

    Friday, July 30, 2010 1:52 AM
  • lesbeck,

     

    Any luck with the patch removal? I have the same issue on a client system.

     

    Kevin

    Thursday, August 5, 2010 5:45 AM
  • I have the same problem when i try Advanced search, use From, choose a name in the adressbook, chose  "Search now".

    Logger Event ID: 1000, Source: Microsoft Office 10.
    Faulting application outlook.exe, version 10.0.6856.0, faulting module mso.dll, version 10.0.6858.0, fault address 0x0000399b.

    OS Windows XP

    Torild

    Wednesday, August 11, 2010 10:35 AM
  • I have the same problem when i try Advanced search, use From, choose a name in the adressbook, chose  "Search now".

    Logger Event ID: 1000, Source: Microsoft Office 10.
    Faulting application outlook.exe, version 10.0.6856.0, faulting module mso.dll, version 10.0.6858.0, fault address 0x0000399b.

    OS Windows XP

    Torild


    Office 2002

     

    Wednesday, August 11, 2010 10:36 AM
  • Im getting the same error.  Does any one have a fix.
    Thursday, August 12, 2010 3:40 PM
  • I have the same problem too.

    I want to know which version of exchange server are you using?

    is the sender an internal mail enabled user or mail contact?

     

    Thursday, August 19, 2010 3:26 PM
  • <!-- @page { margin: 2cm } P { margin-bottom: 0.21cm } -->

    Hi all,

    I'm also experiencing the exact same problem.
    And looking for a fix.

    The problem came up after migrating from Exchange 2000 tot Exchange 2007 (SBS2008)
    No changes tot the clients...

    The senders are external users, sending mail from there blackberry

     

    Thursday, August 19, 2010 8:16 PM
  • is the external users email addreess is a mail contact or mail user of your exchange 2007?
    Friday, August 20, 2010 3:41 AM
  • sorry for my late response. (holiday)
    That’s correct, these e-mail addresses are also used in mail contacts.
    In exchange i forwarded a copy of the users mail to there blackberry mail contact.
    Tuesday, August 31, 2010 8:08 PM
  • In my case, the client is replying to a message from an external blackberry not listed as an AD or Exchange address.

    Wednesday, September 1, 2010 4:57 AM
  • Did anyone find a solution? We have the same issue: * Receive an email from Blackberry using BIS and whose email is a part of our domain * We use SBS2008 (Exchange 2007) * Receive the email on Outlook XP * Attempt to Reply * Email crashes, restarts and logs an event ID 1000 - Faulting application outlook.exe, version 10.0.6863.0, faulting module mso.dll. This also happens with one Droid user but not another. This started happening after we upgraded from SBS2000. Thank you! juli
    • Edited by jfountain Tuesday, October 18, 2011 9:16 PM
    Tuesday, October 18, 2011 9:13 PM
  • I am curious to know if anyone has a fix for this as well.  I am running Ex2007 on Win2008Sp2, not using a BES, using Outlook XP- when a user sends an email from their bb to an email address on our domain, it will crash Outlook when replying.  It does only happen for some users.  It is not a bb issue as I can send emails from a different email address not on our domain.  

    Thanks for any help!

    • Edited by LizBags Thursday, October 20, 2011 3:00 PM
    Thursday, October 20, 2011 3:00 PM
  • No luck, here. Our person using Blackberry BIS is Popping his mail in and is using his in-house email address. The Droid user is having her email forwarded from our domain to her external email address. I use a Droid with an external email email but emails from me do not crash Outlook upon reply. This started occurring following upgrade from Exchange 2000 to SBS 2008. We use Outlook XP/2002. Can't consider upgrading to 2007 or 2010 at present. We are a non-profit and it's just outside our abilities right now.:( juli
    • Edited by jfountain Thursday, November 3, 2011 9:44 PM
    Thursday, November 3, 2011 9:42 PM