none
cx3000s "Cannot connect to the network. Check your network connection to ensure that it is connected to the right port. Retrying..." RRS feed

  • Question

  • "Cannot connect to the network. Check your network connection to ensure that it is connected to the right port. Retrying..."

    We get this on two CX3000 devices at a particular client site.  The site has identical firewall and dhcp settings to others that do not exhibit the issue.

    Any thoughts on what we can try?  Hard reset does nothing...

    Saturday, March 8, 2014 2:18 AM

All replies

  • Hi,

    did you check the IP configuration on the device? Did the device manage to get an IP Address from the DHCP Server? Is it on the right VLAN?




    Z-Hire -- Automate Lync User Account creation process ( AD / Exchange / Lync )

    Saturday, March 8, 2014 2:51 AM
    Moderator
  • Hi Zhire, there are no vlans - very basic flat layer 2 network...  The device reports 0.0.0.0 as ip address but must be talking to dhcp because the dns server is properly listed...
    Saturday, March 8, 2014 2:52 AM
  • when you plug that exact cable in to a Laptop, did you get an IP Address? just want to rule out there's nothing fishy going on the port




    Z-Hire -- Automate Lync User Account creation process ( AD / Exchange / Lync )


    Saturday, March 8, 2014 2:55 AM
    Moderator
  • Yes we ruled out any issues with cables/ports/switches.  Every other devices works just fine...  Only the two CX3000 devices have the issue...

    Saturday, March 8, 2014 2:56 AM
  • well, that's wired. have you ruled out if that's something to do with that particular device only? i mean have you tried plugging in a different CX3000 or any other CX range device to the same port to see if that able to get an IP?




    Z-Hire -- Automate Lync User Account creation process ( AD / Exchange / Lync )

    Saturday, March 8, 2014 3:07 AM
    Moderator
  • We have two CX3000 devices both showing the same problem.  One came straight from another site where it worked fine.
    Saturday, March 8, 2014 3:09 AM
  • Please check the site didn’t run out of free IP address.

    If the problem persist, enable Lync Logging on CX3000 devices, then analyze the log file.


    Lisa Zheng
    TechNet Community Support

    Thursday, March 13, 2014 2:25 AM
    Moderator