none
IE 11 does not sent Request Cookies RRS feed

  • Question

  • Hello... I hope someone can help me with this problem.

    I have a site under PHP 5.6.23 in my development server. That site is developed using Symfony Framework. That web page has a login form that obviously authenticates a user.

    Well... when I try to authenticate user in that server using IE11 browser it works perfectly. When I see request cookie, I can see:


    Furthermore, when seeing HTTP Headers, I can see:

    On the other hand, I have a QA server that belongs to my customer and it is at its building. To access it I need to connect to its VPN and add the host name to Windows host file. That server is running Apache also.

    When I try to login to the site in that server, system cannot login.

    When I see the request cookie, I see:

    And this is shown in the HTTP headers:

    As you can see, no cookie is sent.

    What may be happening here? This problem does not happen in FireFox nor in Chrome.

    Any help will be greatly appreciated

    Thanks

    Jaime


    Powered by C++

    Monday, April 24, 2017 6:52 PM

All replies

  • Hi,

    use the file>properties menu in IE to determine which IE security zone your customers configuration is mapped to (expected Internet, but you are probably expecting Intranet).

    Use the View>Privacy report menu in IE to view the sites Privacy report... it will list the domains and cookie policy that the current web page is using.

    Cookie policies are also set from the users Internet Options>Privacy tab or by GPO.

    Possibly,

    Tools>Internet Options>Advanced tab, uncheck "Empty temporary internet files folder when browser is closed"

    and

    Check that the machines' system clock is using the correct time and date.

    Regards.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions.


    Rob^_^




    Thursday, April 27, 2017 5:02 AM