none
Tapes with (Imported) in the label RRS feed

  • Question

  • Every once in a while, my DPM 2010 tape labels appear as "Imported."  I have only used this one DPM server and it has always been DPM 2010, so no version/system migrations.  One dat the tape will labeled normally and the next, it seems like DPM forgot about the tape.  Often times when I attempt to view the contents of the tapes, I am forced to recatalog the tape.  The tapes and jobs on the tapes are nowhere close to being expired.

    This is a HUGE problem when I need to restore an Exchange mailbox from a tape, as individual mailboxes can not be restored from "Imported" tapes.

    Any assistance would be greatly appreciated.

    Friday, March 16, 2012 12:23 PM

All replies

  • I have seen that as well, but I always thought it is caused by library sharing which I use in my setup. Most of the times the data on the tape is already expired, but sometimes the recovery points on the tapes is months away. What seems different to your case though is that I have to recatalog them every time.

    Tuesday, March 20, 2012 10:00 AM
  • I have something similar happening in my DPM 2012 SP1.

    Few days ago we finally got a tape library that is capable to read barcodes, so we added barcodes to all our tapes and today we put some tapes in the library for reading the barcodes and assigning the OMID to barcodes.

    At first step I had a "suspect" tape due to the misalignment between OMID and Barcode. We fixed that on the DB.
    Another issue is that, after the inventory, we have the (imported) in the label.

    Why?

    I didn't import those tapes, these are the same tapes that the same server has written few days ago. Why are they rcognized as (imported) ?

    Thursday, January 30, 2014 11:43 AM