none
DPM shows Replica Inconsistent RRS feed

  • Question

  • Hello Guys,

    We have set-up Exchange 2016 and  using DPM 2012 Service Pack 1 for backing up the databases. Copied the ESE and ESutil from Exchange bin to DPM bin folder. Installed the DPM agents on the server successfully, added the databases to the protection group successfully.

    But after creating the replica it states that the replica is inconsistent. I am using Storage pool consisting 5 TB space. As of now there are two databases which are in protection group.

    Below is the error message and also attached the screenshot:

    Data consistency verification check failed for LOGS of Exchange Mailbox Database Mailbox Database 21 on Mailboxserver1.contoso.com (ID 30146 Details: Unknown error (0xc0000135) (0xC0000135)).

    Thanks,

    Sirish Oggu

    Wednesday, May 25, 2016 5:34 AM

Answers

All replies

  • You must have DPM 2012 R2 with UR9 or higher

    DPM protection support matrix


    Have a nice day !!!
    DPM 2012 R2: Remove Recovery Points
    DPM blog
    System Center
    Hyper-V

    • Marked as answer by Sirish Oggu Wednesday, June 15, 2016 7:25 AM
    Friday, May 27, 2016 7:42 AM
    Moderator
  • I still have this error:

    Data consistency verification check failed for LOGS of Exchange Mailbox Database <database>on <server>. (ID 30146 Details: Unknown error (0xc0000135) (0xC0000135))

    I run SCDPM 2012R2 with CU10 (4.2.1473.0). SCDPM see's the server as Exchange 2016 (great), I can add the databases, but when making a backup, "Replica is inconsistent". I run Exchange 2016 SP1 (Version 15.1 (Build 396.30))

    Copied the ese.dll and eseutil.exe to the scdpm server (W2008R2) from exchange the server and also tried from the Exchange 2016SP1 iso. Run windows update on exchange server and scdpm server.

    The c: and D: volumes, and system state and BMR are backuped ok. Both filesystems are NTFS, NOT ReFS.

    Can SCDPM backup Exchange 2016 SP1 ? According the matrix, it can......

    Monday, June 6, 2016 12:59 PM
  • We have 3 servers in one domain:
    exchange 2010 sp3 on windows 2008R2 server
     eseutil.exe  14.3.227.0   328352 bytes
     ese.dll   14.3.227.0   3225744 bytes

    exchange 2016 sp1 on windows 2012R2 server (NTFS file systems)
     eseutil.exe  15.1.396.30  385728 bytes
     ese.dll  15.1.396.30   3424424 bytes

    scdpm 2012R2 CU10 on w2008R2 server

    Copied the eseutil files to the scdpm server from the exchange 2016 server. The backup failed for both exchange servers, because of an unknown error 0xc0000135

    Copied the old files to the scdpm server from the exchange 2010 server. The backup succeeded for exchange 2010 server, but failed for the exchange 2016 server (as expected).

    Could it be possible that the eseutils of exchange 2016 won't run correctly on w2008R2 scdpm server ?
    Is this combination tested by Microsoft ? Can anyone confirm my findings ?

    Will it work when the scdpm is a w2012R2 server ? Is this tested by Microsoft ?

    Monday, June 13, 2016 12:13 PM