none
Problem witch RAM RRS feed

  • Question

  • At the moment when I enable the XMP profile in the BIOS, windows shows that about half of the installed RAM memory is available. I have 16GB installed
    Friday, January 3, 2020 9:05 AM

Answers

All replies

  • If you turn back BIOS setting in old status will it show 16GB?

    Check this with the device manufacturer.

    Friday, January 3, 2020 3:48 PM
  • Turn off XMP and make sure that there is no overclocking.

    Open task manager > performance tab > memory > post images into the thread using share links

    Open task manager > processes tab > sort memory > post images into the thread using share links

    Open administrative command prompt and type or copy and paste:

    1) wmic memorychip get manufacturer, capacity, partnumber, speed, memorytype, devicelocator, formfactor

    2) sfc /scannow

    3) dism /online /cleanup-image /restorehealth

    4) When these have completed > right click on the top bar or title bar of the administrative command prompt box > left click on edit then select all > right click on the top bar again > left click on edit then copy > paste into the thread

    5) In the left lower corner search type:

    msinfo32 > allow 10 minutes for it to fully load > save as NFO > post a share link into the thread 

    dxdiag > allow 10 minutes for it to fully load > save as text > post a share link into the thread 

    For share links use one drive, drop box, or google drive

    6) Post information on the computer specifications:  make, model, motherboard, RAM modules, DDR3 or 4, etc.

    7) Open the website for the computer or motherboard manufacturer > post a URL or hyperlink into the thread

    .
    .
    .
    .
    .

    Please remember to vote and to mark the replies as answers if they help.

    On the bottom of each post there is: 

    Propose as answer = answered the question

    On the left side of each post:  Vote = a helpful post
    .
    .
    .
    .
    .

    Friday, January 3, 2020 3:53 PM
  • I have disabled the XMP profile and shows normally available 16 GB
    Friday, January 3, 2020 5:02 PM
  • Microsoft Windows [Version 10.0.18363.535]
    (c) 2019 Microsoft Corporation. Wszelkie prawa zastrzeżone.

    C:\WINDOWS\system32>wmic memorychip get manufacturer, capacity, partnumber, speed, memorytype, devicelocator, formfactor
    Capacity    DeviceLocator  FormFactor  Manufacturer  MemoryType  PartNumber     Speed
    8589934592  Node0_Dimm1    8           Undefined     24          GY1600D364L10  667
    8589934592  Node0_Dimm3    8           Undefined     24          GY1866D364L10  667


    C:\WINDOWS\system32>sfc /scannow

    Beginning system scan.  This process will take some time.

    Beginning verification phase of system scan.
    Verification 100% complete.

    Windows Resource Protection did not find any integrity violations.

    C:\WINDOWS\system32>dism /online /cleanup-image /restorehealth

    Deployment Image Servicing and Management tool
    Version: 10.0.18362.1

    Image Version: 10.0.18363.535

    [==========================100.0%==========================]

    https://drive.google.com/open?id=1Bt1sT9C8Qp4eN9A_Hq0nFxhl9fpkfrIc

    https://drive.google.com/open?id=1Qp8jOqx2ERKKfUa5v1lKhuq0m_ijjNNB

    https://drive.google.com/open?id=14qngWKyDC1GYjzf0JFu9hnqICjRxdrhF

    https://drive.google.com/open?id=1ikL8bobN-swPmyWF-A9t1Qi5zMFMTBlL

    https://drive.google.com/open?id=1gIHJa2lkcrZv8tn1goyTfhC_5-aDWVTZ

    Friday, January 3, 2020 5:20 PM
  • All the info displays 16GB, so is this with XMP profile not loaded?

    I don't see the memory you use: "GY1600D364L10" on the list of supported modules for your mainboard GA-970A-DS3P (rev. 2.x) - Memory Support List
    Manufacturer  = Undefined?
    When the manufacturer doesn't even bother to put his name in the SPD, there might be more info missing and XMP may simply not be supported. ( or the manufacturer is not very proud of his product).

    Where did you buy this computer?

    Anyway: this is more of a hardware-problem, so you are in the wrong forum

    Friday, January 3, 2020 7:22 PM
  • 1.All the info displays 16GB, so is this with XMP profile not loaded?

    Not loaddex XMP

    2.Where did you buy this computer?

    I made the computer myself

    3. Anyway: this is more of a hardware-problem, so you are in the wrong forum

    Support forom my country directed me here


    • Edited by ScreenLag Friday, January 3, 2020 11:23 PM
    Friday, January 3, 2020 11:23 PM
  • Please perform the following steps:

    1) Upgrade the BIOS:  FC > FD

    https://www.gigabyte.com/us/Motherboard/GA-970A-DS3P-rev-2x/support#support-dl-bios

    2) When using RAM always make sure:

    a) RAM modules are on the Qualified Vendor List (QVL)

    https://download.gigabyte.com/FileList/Memory/mb_memory_ga-970a-ds3p.pdf

    b) modules are in pairs with identical SKU

    3) GY1600D364L10 was not displayed on the QVL

    Replace the RAM with modules that have been tested by Gigabyte for the motherboard

    .
    .
    .
    .
    .

    Please remember to vote and to mark the replies as answers if they help.

    On the bottom of each post there is: 

    Propose as answer = answered the question

    On the left side of each post:  Vote = a helpful post
    .
    .
    .
    .
    .

    • Marked as answer by ScreenLag Saturday, January 4, 2020 10:05 AM
    Saturday, January 4, 2020 12:34 AM