locked
NAP home domain, wireless network unauthenticated RRS feed

  • Question

  • I run a domain at home and would like to figure out this problem. I have two wireless access points and whenever I connect via one, I'm always authenticated to my domain. However, on the other access point, it shows my wireless network connection as unauthenticated. I'm wondering if this is NAP related. I don't have NAP installed as a role on my W2K8R2 server (all-in-one DC/DNS/etc.). 

    Saturday, October 9, 2010 6:02 PM

Answers

  • Hi darielmarlow,

     

    Thanks for posting here.

     

    How you set the authentication for these two AP devices? You might like to compare the settings of yours and others .

    Generally , if you want wireless access authenticate to domain, then RADIUS server is required ,after that configure Wireless Access Point as NPS RADIUS Client.

     

    Wireless Network Overview

     

    For more information about how to configure authentication for wireless access, please refer to the links below:

     

    Configuring NPS to Provide Authenticated Wireless Access

    http://technet.microsoft.com/en-us/library/dd283033(WS.10).aspx

     

    Checklist: Implementing 802.1X Authenticate Wireless Access

    http://technet.microsoft.com/en-us/library/dd283023(WS.10).aspx

     

    Thanks.

     

    Tiger Li


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, October 12, 2010 4:08 AM