locked
Editing a graphic all ready inserted into a Table's cell RRS feed

  • Question

  • Up until Word 2010, it use to be that after inserting an image into a Table's cell, I could edit it.  Now I can''t.  Whether I inserted a Graphic into a Table's Cell from the Insert Ribbon or I did a Paste, later when I Right-Clicked on the Graphic to let's say add a color border, or re-size it, I could.  But in Word 2010, I can't.  The sizing points only appear while I continue to suppress either my Mouse's Right or Left Buttons.  The moment I release the hold on my mouse, the sizing points disappear. Even while the Picture's Contextual Tab is displayed, most of the editing options are not available (grayed out).  The one work-around I did come across is to Right-Click onto the Table's Graphic, then choose the Wrap Text Option from the In line with Text choice to Square.  Would anyone be able to offer an explanation to this?

    I compared Word Option for Word 2007 and 2010.  I did notice that Word 2010, has an extra Advanced Option; Image Size and Quality, which 2007 doesn't not.  I played around with these settings and still the problem of not being able to directly edit a graphic within a cell continued.  

    Each document in 2007 and 2010 was compatible to the version it was opened into.  The 2007 document is in Windows XP ad the 2010 document is in Windows 7.  

    Thank you for considering investigating my query.

    Monday, August 12, 2013 3:55 PM

Answers

All replies

  • Here is a link on How to Edit Images from Word 2010 that might help.

    As the author immediately says, Word is not a graphics editing program, so the functionality that is available is limited.


    Kind Regards, Rich ... http://greatcirclelearning.com


    Tuesday, August 13, 2013 9:27 AM
  • Hi, please try to create a new Table and Cell, then insert an image. Does the same issue exist?

    A possible reason is the other cells around have been set with a limit. Please verify the properties of the cells in the tab which may cause the issue.

    Also, try running Word in Safe Mode:

    Win + R, type “winword.exe /safe” then press Enter.

    If the issue doesn’t exist in Safe Mode, disable add-ins one by one to verify which add-ins caused this issue.

    If none of above helps, please provide the detailed steps you have performed so that we could try reproducing the issue.

    Regards.

    • Proposed as answer by Melon.Chen Monday, August 19, 2013 6:59 AM
    Wednesday, August 14, 2013 4:55 AM