Select All is not working on the approval center (PWA 2010) RRS feed

  • Question

  • Hi

    There is a user that can't use "Select all" checkbox on approval center when he wishes to approve updates.

    When he tries to check the "Select All" nothing happens and the tasks are not being marked as selected.

    Anyone knows why or how to fix it?


    Ofir Marco , MCTS P.Z. Projects

    Monday, July 23, 2012 10:42 AM

All replies

  • I am a little confused. Where do you see the Selecet All "Check Box"?

    In 2010, you need to click on the Column Header for the checkboxes, and choose the select all option.

    Another way is to Hold the SHIFT Key, select all the updates area that you want to approve, and then select one of the checkboxes. This will auto-select other checkboxes as well.

    Prasanna Adavi, PMP, MCTS http://thinkepm.blogspot.com

    Monday, July 23, 2012 6:37 PM
  • I'm sorry,

    what i meant was the select all option on the Column Header.

    He clicks on it and the checkbox below (for the updates) not checked after he chooses select all fron the header...

    Why is this happening?

    Ofir Marco , MCTS P.Z. Projects

    Tuesday, July 24, 2012 5:09 AM
  • That is odd, I have not see this. Did you get a internet explorer error at the status bar?

    What I can tell you under normal cyrcumsdances it works. I would check if you get a browser error.

    Let us know

    Marc Soester [MVP] http://marcsoester.blogspot.com

    Tuesday, July 24, 2012 8:47 AM
  • I know it works, all other users can use this option.

    I did not get any error on IE.

    Nothing happens, no reaction from the system at all.

    Ofir Marco , MCTS P.Z. Projects

    Tuesday, July 24, 2012 9:15 AM
  • Anyone have an idea?

    Ofir Marco , MCTS P.Z. Projects

    Sunday, July 29, 2012 8:09 AM
  • HI Marco,

    It may be time to call the microsoft support.

    Marc Soester [MVP] http://marcsoester.blogspot.com

    Monday, July 30, 2012 12:42 AM
  • Try resetting the IE from the Tools --> Internet Options --> Advanced Tab --> Reset

    Cheers, Amit Wairkar

    Friday, August 3, 2012 7:27 AM