none
error RRS feed

  • Question

  • [MissingWebPart] WebPart class [8d6034c4-a416-e535-281a-6b714894e1aa] is referenced [6] times in the database [SharePoint_AdminContent_6c990f45-68da-442c-8fb0-9847a10cf856], but is not installed on the current farm. Please install any feature/solution which contains this web part. One or more web parts are referenced in the database [SharePoint_AdminContent_6c990f45-68da-442c-8fb0-9847a10cf856], but are not installed on the current farm. Please install any feature or solution which contains these web parts.
    Tuesday, May 29, 2012 9:09 AM

All replies

  • Hi ABzzzz,

    this message is related to a farm update. Update your SharePoint environment and them open the SearchAdministration.aspx
    and SearchFarmDashboard.aspx pages of your Search Service Application.

    Please see http://social.technet.microsoft.com/Forums/en/sharepoint2010setup/thread/63378c77-7d10-44f6-9a7f-787d0927b1b3 for more details.

    Kind regards,
    Adrian

    Tuesday, May 29, 2012 9:31 AM
  • Missing server side dependencies

     

    [MissingWebPart] WebPart class [8d6034c4-a416-e535-281a-6b714894e1aa] is referenced [6] times in the database [SharePoint_AdminContent_6c990f45-68da-442c-8fb0-9847a10cf856], but is not installed on the current farm. Please install any feature/solution which contains this web part. One or more web parts are referenced in the database [SharePoint_AdminContent_6c990f45-68da-442c-8fb0-9847a10cf856], but are not installed on the current farm. Please install any feature or solution which contains these web parts.

     

    Remedy

    Wednesday, May 30, 2012 4:08 AM