none
SP1-Insufficient System resources RRS feed

  • Question

  • Hi - I'm aware of the other threads regarding this error, but they don't address my issue.

    I'm on Vista Home Premium, fully patched as of yesterday. For the last several days, I've hit this issue in under 24 hours. This is otherwise always on.

    Yesterday, I kept getting the "Not a valid Win32 Application" error. After installing the patch claiming to fix it, it changed to "Insufficient resources"

    This has been happening on ALL programs, not just Excel. And not every time - trying to launch the command shell would succeed one in three times. Oh, and sometimes I get "the side-by-side configuration is incorrect". That happens mainly for taksmgr.

    So I follow the SxS error and try to open event viewer. Run, eventvwr.msc. OK, no file association (I know it's there...)

    OK, mmc. Back to Insufficient System Resources. This one won't go away. Now CMD won't work either.

    So it's across applications, a number of errors, but clearly all related. The desktop is clear until I highlight the area where icons should be, then they show up. Double-clicking doesn't make anything happen.

    To be clear: this is with the patch installed that claims to fix this issue. Is it a different or known issue?

    The install is a couple of days old, but functioning as a DVR. Since the programs aren't recording (ehRec can't start due to the error) I'm about to go back to XP. Shouldn't have switched in the first place except I was reinstalling anyway.
    Tuesday, October 7, 2008 8:32 PM

All replies