locked
Monitor KPI RRS feed

  • Question

  • I’m creating an  excel sheet  for KPI Target values.

    My requirement is I’m having one scorecard.

     i publish this scorecard to sharepoint site.

    i want to change the target values for the scorecard from sharepoint site itself.

    For that i create an excel having the KPI with Target values not the actual values.

    i import this spread sheet to sharepoint site as sharepoint list.

    In Dashboard Designer i create a new Data source as sharepoint list.

    In this date source i take

    Sharepoint Site:  http://Mysitename

    Sharepoint List: All Lists

    List: (Name Of the list which i loaded in sharepoint site as list)

    After that i create a KPI.

    It takes actual values from analysis services database namely "xxx"

    and it takes Target values from sharepoint lists database namely "yyy" what i created with my target value.

    With this KPI i create a scorecard.

    After that i publish this scorecard to sharepoint site using "Performance point Dashboard item” web part in my page.

     

    and i take the SharePoint list also in my page.

    i want to change the target values thro' the SharePoint lists.

    I edit that value but the changes is not reflected immediately to the scorecard

    But the scorecard is updated after 9 minutes

    I want to be that in next thing.

    But it takes long to update

    I want to be in immediate

    How can I achieve this one?

    Guide me in this

    I need this very urgent

     

     

    Thanks

    sathiya priya

     

     

    Thursday, February 7, 2008 1:49 PM

Answers

  •  

    Hi Sathiya,

    To make your data update more quickly, try changing the Cache Settings on your "Sharepoint List Datasource".  To do this, open up the data source in Dashboard Designer and click on the "Editor" tab at the top of the center panel.  Towards the bottom of the window is a section called "Cache Settings".  By default this value is 10 minutes.  Try setting this value to "1".  This should make the data update within one minute of when you change your SharePoint list value.

     

    I don't know of any way to make this immediate.  You can try setting the value to "0", but I'm not sure if that is valid or not.  Please keep in mind that changing this value will affect performance.  The lower the cache settings, the more often the PPS server has to run the query and regenerate the scorecard.  If you have a lot of people accessing this scorecard on a regular basis then you will notice an increased load on your server as you reduce the cache setting.

     

    Regards,

    Tim

    Friday, February 8, 2008 4:37 PM

All replies

  • Changing the cache interval setting on the editor tab of the data source should take care of that.

     

    Cheers,

    Nick

     

    Thursday, February 7, 2008 6:39 PM
  •  

    Hi Sathiya,

    To make your data update more quickly, try changing the Cache Settings on your "Sharepoint List Datasource".  To do this, open up the data source in Dashboard Designer and click on the "Editor" tab at the top of the center panel.  Towards the bottom of the window is a section called "Cache Settings".  By default this value is 10 minutes.  Try setting this value to "1".  This should make the data update within one minute of when you change your SharePoint list value.

     

    I don't know of any way to make this immediate.  You can try setting the value to "0", but I'm not sure if that is valid or not.  Please keep in mind that changing this value will affect performance.  The lower the cache settings, the more often the PPS server has to run the query and regenerate the scorecard.  If you have a lot of people accessing this scorecard on a regular basis then you will notice an increased load on your server as you reduce the cache setting.

     

    Regards,

    Tim

    Friday, February 8, 2008 4:37 PM