locked
Sound driver missing after "critical" update RRS feed

  • Question

  • After a "Critical System Update" I came to find out that my Sound driver is completely gone. Even if I go to my device manager, there are no Sound options to scan/update. I'm using an HP G60 and the sound driver I used to have was Conexant. I've tried manually downloading drivers, System Restores and reformatting. None have worked. If someone could provide me with safe link to a sound driver or a fix i could do on my own I would greatly appreciate it. Also, I'll dance at your wedding.

     

    Thanks,

    Alex

    Thursday, May 5, 2011 5:40 PM

Answers

  • Hi Alex,

    Do you receive any error message like "NO AUDIO OUTPUT DEVICE INSTALLED"? If so, please refer to http://social.technet.microsoft.com/Forums/en-US/itprovistahardware/thread/21c8feb0-c4ac-4fa2-b283-29632ee96d4b.

    If it does not appear from device manager, it indicates the device is not detected. In case it is due to corrupt registry. I suggest create a new user account to verify.

    Also please check if there is any update on BIOS.

    Regards,

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Monday, May 9, 2011 9:46 AM
    Moderator

All replies

  • if system restore and reformating did not work when done properly, then i'm afraid your problem is hardware specific..is it a desktop or laptop?
    Tunde Abagun MCP,MCSA,MCTS,MCITP en p "for the love of Computers"
    Friday, May 6, 2011 10:12 PM
  • Hi Alex,

    Do you receive any error message like "NO AUDIO OUTPUT DEVICE INSTALLED"? If so, please refer to http://social.technet.microsoft.com/Forums/en-US/itprovistahardware/thread/21c8feb0-c4ac-4fa2-b283-29632ee96d4b.

    If it does not appear from device manager, it indicates the device is not detected. In case it is due to corrupt registry. I suggest create a new user account to verify.

    Also please check if there is any update on BIOS.

    Regards,

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Monday, May 9, 2011 9:46 AM
    Moderator