locked
SCCM Integrated WSUS Stopped Synchronising on 22/06/18 RRS feed

  • Question

  • Hi All,

    We have an issue where our WSUS which is integrated into SCCM has stopped synchronising with the Microsoft Servers on 22/06/18

    A simple test which is failing is for us is to run a manual sync in WSUS which is consistently failing.

    The error form the WSUS console is: 

    The Upstream server experienced an unexpected error. Please try again at a later time.

    SoapException: Fault occurred InternalServerError
    at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall)
       at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)
       at Microsoft.UpdateServices.ServerSyncWebServices.ServerSync.ServerSyncProxy.GetRevisionIdList(Cookie cookie, ServerSyncFilter filter)
       at Microsoft.UpdateServices.ServerSync.CatalogSyncAgentCore.WebserviceGetRevisionIdList(ServerSyncFilter filter, Boolean isConfigData)
       at Microsoft.UpdateServices.ServerSync.CatalogSyncAgentCore.SyncConfigUpdatesFromUSS()
       at Microsoft.UpdateServices.ServerSync.CatalogSyncAgentCore.ExecuteSyncProtocol(Boolean allowRedirect)

    We have been unable to identify any changes in our local network which would have caused this to stop working. Firewall rules are all still in place. I don't think it is SCCM related but mentioned it just in case.

    I have read around for similar errors and other threads suggest that "it just started working again" which suggests that Microsoft sometimes has issues which get resolved by Microsoft. But in this case I haven't seen any reports of others having issues.

    I have pretty much exhausted all avenues apart from removing WSUS and reinstalling, but I am reluctant to do that because of the SCCM integration...I also don't want to do a lot of disruptive work if it is just an issue at Microsoft's end.

    Any thoughts? Tips?

    Friday, July 6, 2018 10:25 AM

All replies

  • Have you run the proper maintenance on the WSUS Server, including but not limited to the Server Cleanup Wizard and re-indexing the SQL Database?

    https://www.ajtek.ca/wsus/how-to-setup-manage-and-maintain-wsus-part-8-wsus-server-maintenance/


    Adam Marshall, MCSE: Security
    https://www.ajtek.ca
    Microsoft MVP - Windows and Devices for IT

    Sunday, July 8, 2018 12:24 AM
  • Also, did you recently harden your server by limiting TLS1.0? WSUS as far as I know, still needs TLS1.0

    Adam Marshall, MCSE: Security
    https://www.ajtek.ca
    Microsoft MVP - Windows and Devices for IT

    Sunday, July 8, 2018 12:26 AM
  • Hi,

    Thanks for your information.  

    According to the "SoapException: Fault occurred InternalServerError", it seems that there is problem in server itself. Perhaps the install is defective, or a root certificate is missing or corrupted.
    I would suggest to use another server to configure SCCM with WSUS, and then to synchronize again.

    Hope it helps.

    Best regards,
    Johnson


    =====================
    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.
    Monday, July 9, 2018 8:14 AM
  • Hello,

     

    Did your issue be solved?

     

    Best Regards

    Ray Jia


    Please remember to mark the replies as answers if they help.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, August 1, 2018 8:29 AM