none
Windows SERVER 2016 DHCP config - issue ipv6 DNS RRS feed

  • Question

  • Hello

    First of all I would like to describe little bit situation. Im migratting DHCP server from 2008 to 2016 in one of branch offices.

    All went smoothly DHCP Realy assigned on routers, DHCP scope configured correclty. Diisabling DHCP on old node and enablig on new one. 

    New release appears to be OK. IP' scope assigned OK. And suddenly one issue appear. 

    DHCP client workstation is configured for automatic DHCP.

    New IP assigned OK.

    Ping DNS - response in ipV6 instead off ipV4. ????

    ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    And here is my question since all my DNS servers are ipv4 is there any possibility to desactivate ipv6 on DHCP server ?

    May by  problem is somewhere else not on new DHCP server config but on client workstation level ?

    When ping is forced in IPv4 resolution DNS is working OK but it's have to be forced ?

    Is there any workaround  ??

    Thank's for any suggestion.





    Tuesday, December 12, 2017 5:46 PM

Answers

  • T3hboy --

    You have erroneously posted your Windows Server question in a user forum dedicated to questions about Microsoft Project Server, an enterprise project management application.  I would recommend you repost your question in a more relevant user forum.  Hope this helps.


    Dale A. Howard [MVP]

    • Marked as answer by T3hboy Tuesday, December 12, 2017 9:02 PM
    Tuesday, December 12, 2017 7:38 PM
    Moderator