none
Microsoft Deployment Toolkit (MDT) Windows 10 1903 Problems RRS feed

  • Question

  • I am having problems with Microsoft Deployment Toolkit (MDT) Windows 10 1903.

    ·        I first upgraded my MDT to 8456 (6.3.8456.1000).

    ·        Then uninstalled the old Windows ADK, and PE from the server.

    ·        I then installed Windows ADK (10.1.18362.1), and Windows ADK PE (10.1.18362.1).  

    ·        I then applied Windows System Image Manager (WSIM) 1903 update (which replaces ImgMgr.exe, and ImageCat.exe)

    ·        I then downloaded the 1903 iso image from Microsoft’s Volume license website (SW_DVD9_Win_Pro_10_1903_64BIT_English_Pro_Ent_EDU_N_MLF_X22-02890.ISO)

    ·        Add the OS to my deployment share

    ·        Updated the deployment share to create a new boot image

    ·        After the boot image completed, I added it in Windows Deployment Services, and named it accordingly.

    ·        Now when I attempt to image a workstation I boots the LiteTouchPE_x64-(19).wim

    ·        Then I get the following error:

    ·         

    Windows Boot Manager (Server IP: 10.2.24.19) 

    Windows failed to start. A recent hardware or software change might be the cause. To fix the problem:  

    1. Insert your Windows installation disc and restart your computer.

    2. Choose your language settings, and then click “Next.”

    3. Click “Repair your computer.” 

    If you do not have this disc, contact your system administrator or computer manufacturer for assistance. 

    File: \Windows\System32\boot\winload.efi 

    Status: 0xc000000f 

    Info: The application or operating system couldn’t be loaded because a required file is missing or contains errors.

    Not sure what to do from here………..

    Thursday, September 12, 2019 5:11 PM

All replies

  • I may be speaking out of my hat here, but I just went in to see whether the latest version of Windows is supported by MDT and apparently it is not! The page states:

    The following OS versions are supported for deployment with MDT:

    • Windows 10, version 1809
    • Windows 10, version 1803
    • Windows 10, version 1709
    • Other supported versions of Windows 10
    • Windows 8.1
    • Windows 7
    • Windows Server 2019
    • Windows Server 2016
    • Windows Server 2012 R2
    • Windows Server 2012
    • Windows Server 2008 R2

    It appears that MSFT is pushing us to use System Center?  True/False? 

    Interested to see if someone else has solved this problem.

    Looking to upgrade 100+ computers for client in near future. Appears I need to promote SC? Or? 

    Sunday, September 15, 2019 5:23 AM
  • But in my setup a recent "update"/image replacement to Windows 10 version 1903 worked fine, it deploys and installs without issues. Except I'm plagued by an issue with BCD files but that seems to be a configuration issue and is not related to the boot image nor Windows version: https://social.technet.microsoft.com/Forums/en-US/43bac1c6-944d-49c7-92e0-aec0d3c8c0b7/mdt-error-0xc000000f2-temporary-bcd-files-deleted?forum=mdt

    The page mentioned above may just be outdated.

    Monday, September 16, 2019 12:02 PM
  • Ok. I sort of thought that it likely is out of date. Just wanted to make sure it wasn't related. Good to know. 
    Monday, September 16, 2019 7:36 PM
  • Try the option to completely regenerate the boot image when you are updating the deployment share. Also, try it with a freshly created task sequence. In the past I have run into issues after updating MDT when something in the stock task sequence template has been changed. What was the previous version of MDT you had before?

    Tuesday, September 17, 2019 11:03 PM
  • Are you imaging a physical machine or virtual?  I see this a bunch in our virtual environment (vmware)  usually if i just recreate the VM or clean the drive it'll continue on.  Sometimes if i re-attempt the boot a few times in quick succession it'll go all the way through to winPE. I've struggled to find the RCA, but can at least work around it.  Can't really speak to the issue if its physical.
    Wednesday, September 25, 2019 3:13 PM
  • I was able to resolve that error (which was caused by a Windows update) by unchecking the option to "Enable Variable Window Extension" in our deployment server properties.  https://www.dxsdata.com/2014/07/windows-deployment-services-wds-2012-r2-error-0xc0000001-when-booting-from-image-via-pxe/

    


    Johnnie Davis, Technology Specialist

    Wednesday, October 2, 2019 3:04 PM