locked
Cisco VPN connects but drops all packets on Business Vista Laptop need help run it correctly to access secured system RRS feed

  • Question

  • (1) I was using VPN profile on WIndows XP laptop and that works fine lets me access the secured system application.
    (2) Same Cisco VPN profile when installed 'Run as Adminsitrator" and used for user profile with all Admin access.
    (3) When connect the Cisco gets connected and when review the log status shows packets either discarded or dropped,it does receive and sent  few packets,but it will not let me access the secured Application that is available.
    (4)With suspects on firewall I disabled both Microsoft as well Symnantec Firewall but this didnot help either.
    (5)To isolate the Issue instead of Cisco Software used other software but same result,can connect but cannot access the secured network.
    (6) I installed and un-installed Cisco VPN in the debug process couple of times also un-installed Symantec but will not take me anywhere near resolution.
    (7) The issue is true for Wired or Wireless connection.
    (8) I tried with two different VPN access networks with different ip addresses and locations,same issue for both the accesses.

    Wondering do I re-install the Vista OS or what will make this work ?? I am not a Network expert. 
    Thursday, September 10, 2009 4:45 PM

All replies

  • Hey Harru,, how you do? I wanted to ask you if you could resolve this problem. I have the same problem and I tried a lot of things. Have you solved it?


    Many thanks in advance!

    Peter
    Tuesday, November 3, 2009 3:11 AM
  • Hi Peter,

    Soory for late response the Technet donot seem a correct forum and Vista issue I am not yet able to resolve.I now have got the Windows 7 and some point will try to configure VPN post re-install on the machine.I have no solution and was using other machine for my client support.

    Thanks,
    Harru

    Wednesday, November 18, 2009 5:20 AM