locked
Icon is not visible in mail RRS feed

  • Question

  • I have mails that contain some icons. but the desktop outlook app is not loading that icon.

    If I open outlook in the browser then it's showing that icon.

    I also tried by adding the sender's domain in a safe sender list but it's not helpful. 

    and also unchecked the option "don't download pictures automatically in standard html email messages or RSS items" in trust center setting.

    Is there any other setting in the outlook app that I'm missing? 

    does outlook doesn't support *.ico image format ?



    Wednesday, May 27, 2020 2:39 PM

Answers

  • Hi ,

    Thanks for your reply.

    I really researched a lot about issue but have not found any related settings which could only disable specific format of images. To troubleshot your issue, please follow the steps and see if it works:

    1. Exit Outlook and open the Registry Editor
    2. Navigate to: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0
    3. Right-click the Outlook folder
    4. Rename it as Outlook1
    5. Restart your Outlook and add your email account to test

    (Note: Serious problems can occur if you modify the registry incorrectly. Before making changes, back up the registry to restore it in case something goes wrong.)

    If the issue still continues, to eliminate the impact of windows settings, please try to create a new windows profile and see if it works.

    Hope this can be helpful.

    Regards,

    Jeff Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Thursday, June 4, 2020 7:41 AM

All replies

  • Hi ,

    Welcome to our forum.

    >> I have mails that contain some icons. but the desktop outlook app is not loading that icon.
    Can Outlook display other images besides these icons normally?
    How do these problematic icons show in your message? As a completely blank box or red X?

    >> Does outlook doesn't support *.ico image format ?
    According to my tests, Outlook can display .ico image well in the message body.

    In order to conduct further researches on your issue, please try the following suggestions:

    1. There could be some add-ins in your Outlook client that cause this issue, so it is suggested to start your Outlook in safe mode (Press Win + R, type “outlook /safe”, press Enter.) and see if the issue continues.
    2. A corrupted profile can lead this issue, so please try creating and using a new Outlook profile via Control Panel > Mail > Show profile and see if there is any difference.
    3. If the issue continues, please try repairing your Office installation.

    Hope this can be helpful.

    Regards,

    Jeff Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Thursday, May 28, 2020 3:26 AM
  • Thanks for reply.

    >> Can Outlook display other images besides these icons normally?
    >> How do these problematic icons show in your message? As a completely blank box or red X?

    yes, outlook does display other images beside that icon normally. It shows like a box and inside that logo as text in small font.

    actually forum is not allowing me insert an image here, don't know why.

    >>According to my tests, Outlook can display .ico image well in the message body.

    ok, strange, if I open outlook in browser then it will show the icon. Maybe my outlook missing some fonts and style ? if this is case then how can I change this setting ?

     >> In order to conduct further researches on your issue, please try the following suggestions:

    1. There could be some add-ins in your Outlook client that cause this issue, so it is suggested to start your Outlook in safe mode (Press Win + R, type “outlook /safe”, press Enter.) and see if the issue continues.
    2. A corrupted profile can lead this issue, so please try creating and using a new Outlook profile via Control Panel > Mail > Show profile and see if there is any difference.

    I tried this suggestions but the issue is still exists. 


    Thursday, May 28, 2020 5:46 AM
  • Hi Pavan S. Patil ,

    Thanks for reply.

    Can this issue be reproduced after repairing your Office installation as mentioned before?

    In order to conduct further researches on your issue, please provide me with more information about your issue so that I can try conducting tests to reproduce you issue and find possible workarounds:

    1. What's the version of your Outlook? (File > Office Account > About Outlook). Please make sure you have upgraded your Outlook to the latest version.
    2. What's the type of your account? POP, IMAP or Exchange? It is suggested to forward messages with icons to your other email accounts in your Outlook client and see if the issue has any difference.
    3. If possible, you may try log in to your email accounts on other Outlook clients and see if the issue has any difference.
    4. You can upload your screenshots to OneDrive and copy the picture link to reply. (Notice: Please hide your personal information in the screenshot for security.)

    Thanks for your understanding and support. Any update, please feel free to post back.

    Regards,

    Jeff Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Friday, May 29, 2020 8:22 AM
  • >>Can this issue be reproduced after repairing your Office installation as mentioned before?

     Yes, It is still reproducible after repairing Office installation.

    >> What's the version of your Outlook?

    version 1902 (Build 11328.20438).

     'update options' drop down shows only 2 options - 1. view updates 2. about updates 

    don't have option to update outlook.

    >> What's the type of your account? 

    Microsoft Exchange.

    >> It is suggested to forward messages with icons to your other email accounts in your Outlook client and see if the issue has any difference.

    I forwarded the mail with icons to other email accounts but icon is not visible for them also.

    >>You can upload your screenshots to OneDrive and copy the picture link to reply. 

    ok, my forum account is verified now.

    outlook is showing me icon like below - 
     



    Saturday, May 30, 2020 11:40 AM
  • Hi ,

    Thanks for your reply.

    I really researched a lot about issue but have not found any related settings which could only disable specific format of images. To troubleshot your issue, please follow the steps and see if it works:

    1. Exit Outlook and open the Registry Editor
    2. Navigate to: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0
    3. Right-click the Outlook folder
    4. Rename it as Outlook1
    5. Restart your Outlook and add your email account to test

    (Note: Serious problems can occur if you modify the registry incorrectly. Before making changes, back up the registry to restore it in case something goes wrong.)

    If the issue still continues, to eliminate the impact of windows settings, please try to create a new windows profile and see if it works.

    Hope this can be helpful.

    Regards,

    Jeff Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Thursday, June 4, 2020 7:41 AM
  • Hi ,

    Just checking in to see if above information was helpful. If you have any further updates on this issue, please feel free to post back.

    Regards,

    Jeff Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Friday, June 5, 2020 9:49 AM
  • Hi,

    Thanks a lot for doing research. 

    I tried by following your suggested steps but the issue is still exist. :( 

    Friday, June 5, 2020 11:08 AM
  • Hi ,

    Thanks for your reply. Sorry to hear that the issue is still bothering you.

    Do other users in your working environment have the same issue as you?

    If all the users in your working environment have the same issue, there might be some restrictions set by your administrator which may cause this issue. Please try contact your administrator for further help.

    If other users can see .ico images normally, I'm afraid there might be something wrong with your windows settings. If this feature really matters to you, you could try back up your data and re-install clean windows and Outlook if possible.

    Hope this can be helpful.

    Regards,

    Jeff Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Monday, June 8, 2020 9:53 AM
  • Hi ,

    Just checking in to see if above information was helpful. If you have any further updates on this issue, please feel free to post back.

    Regards,

    Jeff Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Saturday, June 13, 2020 1:59 AM
  • Hi,

    I send the mail with *.ico to my colleagues and they are facing the same issue (icon is not visible to them also).

    I will contact administrator for further help.

    Thanks a lot Jeff Yang for doing research and for help.

    My issue is not resolved but still, I will mark some of your replies as answer. 

    once again Thanks


    Monday, June 15, 2020 7:04 AM