UAG NLB Remote Access Service not responding RRS feed

  • Question

  • Hi,

    We have 2 UAG appliances in an array and NLB configuration.

    We have setup both SSL and SSTP UAG Remte Network Access options. And now have published the VPN App in a trunk.

    If I open the TMG console and look at Monitoring\Service I see that the "Remote Access Service" is Stopped. If we try to start it - it says "the service could not be started".

    We have seen these 2 error in Event Viewer, that may be relevant:

    "The Remote Access Service configuration for VPN could not be completed. As a result, the Remote Access Service may be stopped."

    "An inconsistency in the Network Load Balancing (NLB) configuration may result in inconsistent handling of traffic between the Internal network and the External network. When a network rule specifying a route relationship is defined between two networks, NLB must be enabled (or disabled) on both networks. To enable NLB for IPsec remote site networks, enable NLB on the network containing the local tunnel endpoint. To enable NLB for VPN site-to-site and VPN client networks, enable NLB on the selected access networks. Alternatively, for the VPN Client network, you can designate a router for routing traffic according to the static address pool."

    Has anyone seen these before? We just followed the UAG wizards to setup the array and NLB configurations. Should the Remote Access Service be running, or does UAG use some other method to get this working?

    When I try to SSTP VPN , it connects, but I cannot see anothing on the internal network...but then something else happens: one of the NLB nodes goes into a Stopped State (NLB Status in Web Monitor); and we're unable to start it.

    We also see the following error in TMG: "NLB Stopped - RRAS Service not responding".

    Any ideas?

    Wednesday, June 9, 2010 11:48 AM


  • Hi Amigo. Is NLB enabled only on the External Interface or also on the Internal?
    // Raúl - I love this game
    • Marked as answer by Erez Benari Tuesday, June 29, 2010 8:26 PM
    Wednesday, June 23, 2010 9:57 AM

All replies