locked
Direct Access on UAG (I think I know the answer but somone that can confirm it would be great) RRS feed

  • Question

  • We have direct access install and running a couple of portals which are workign fine. We would like to now add DA to the UAG server but I'm finding the wizard isn't working.

    I suspect the problem we have is that we are NATing the 2  public IP numbers and they aren't really the Public IP numbers, this works fine for the portals but from I have read it appears this could be the issue I'm seeing here.

    Can I nat (port forward) the public IPs to the UAG server or does it's phyiscal network ip numbers need to be the public ip number? 

    Monday, September 22, 2014 3:27 AM

Answers

  • Hi There John - DA on UAG does not support NAT - only Windows 2012 DirectAccess Supports NAT.

    Reference Link - http://technet.microsoft.com/en-gb/library/gg315323.aspx

    Kr


    John Davies


    • Edited by Icon8000 Monday, September 22, 2014 10:51 AM Spelling
    • Marked as answer by Johnward Monday, September 22, 2014 11:26 PM
    Monday, September 22, 2014 10:51 AM

All replies

  • Hi There John - DA on UAG does not support NAT - only Windows 2012 DirectAccess Supports NAT.

    Reference Link - http://technet.microsoft.com/en-gb/library/gg315323.aspx

    Kr


    John Davies


    • Edited by Icon8000 Monday, September 22, 2014 10:51 AM Spelling
    • Marked as answer by Johnward Monday, September 22, 2014 11:26 PM
    Monday, September 22, 2014 10:51 AM
  • ta 
    Monday, September 22, 2014 11:26 PM