locked
AV not working for Edge guests but works for employees RRS feed

  • Question

  • I have a question that I’m stuck on

    I have an edge server and setup the topology to allow things to work. Here is what does work

    Laptop over broadband using Skype for business client signed in as employee externally, full experience (IM, Audio, Video etc)

    Laptop over broadband using Lync Web App signed in as a guest, full experience (IM, Audio, Video etc)

    Laptop over broadband using Skype for business client signed in as another tenant, limited experience (IM, Audio and Video wont connect.)

    I’d assume the firewalls are all open as it works when the client is signed in as an employee but I am stumped as to why AV aren’t connecting for guests using Skype for business client?

    Any thoughts?


    .: Lister :.

    Wednesday, February 15, 2017 1:27 PM

All replies

  • Hi Mike,

    For this issue, please help us confirm the following questions:
    1.Did you use SFB online in your environment?
    2.The issue appeared on the specific user or all users had the issue with another tenant?

    If the issue only appeared on the specific user, try to compare user attributes between the affected user and other normal users.

    Please try to use Microsoft remote connectivity analyzer collect more information for us to do troubleshooting.
    https://testconnectivity.microsoft.com/

    If you use SFB online, we suggest you post in SFB online forum, there are more experts will help you with this issue.
    http://answers.microsoft.com/en-us/msoffice


    Regards,

    Alice Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Alice-Wang Friday, February 17, 2017 8:46 AM
    Thursday, February 16, 2017 6:35 AM
  • Have you allowed Anonymous users access to conferences?

    


    My Blog : http://www.theskypeguy.com

    Note: If you find a post informative, please mark it so using the arrow to the left. If it answers a question you have asked, please mark the thread as answered to aid others when they are looking for solutions to similar problems or queries.

    Friday, February 17, 2017 12:59 AM