locked
Getting Windows did not successfully on some machines and not others after upgrading to SP 3 RRS feed

  • Question

  • Hi, is there any way to skip this message, or should I uninstall/reinstall sp 3?  I think there might be a conflict with Steady States HD protection.
    Wednesday, April 15, 2009 5:41 PM

Answers

  • Hi,

    Did you disable Windows Disk Protection before installing SP3?
    Thanks,
    Rob Elmer
    Development Lead
    Windows SteadyState
    • Marked as answer by Sean Zhu - Monday, April 27, 2009 6:10 AM
    Friday, April 17, 2009 5:01 AM
  • Hi,

    I can't tell from your description if the problem is about *installing* SP3, or some problem that happened later on, *after* SP3 was successfully installed.

    If it's about installing SP3, you'll need to disable WDP before installing SP3, then enable it again after SP3 is installed.  Just setting WDP to commit the changes is generally not sufficient to install a service pack.

    If it's not related to SP3 and just started happening at some random point after SP3 was installed, I'd try disabling WDP, running a chkdsk to make sure everything's OK with the structure of the disk, rebooting to make sure you can boot up without getting that message, and then finally enabling WDP again.

    Also, please make sure you're using SteadyState v2.5.  There were many internal improvements to WDP made in v2.5.
    Thanks,
    Rob Elmer
    Development Lead
    Windows SteadyState
    • Marked as answer by James Ghiorzi Thursday, April 30, 2009 7:57 PM
    Saturday, April 25, 2009 7:39 PM

All replies

  • Hi James, thanks for the post. I'd like to inform you that Windows XP SP3 should work fine with Windows SteadyState. So, please let me know what kind of error you have encountered while this issue occurs.


    Sean Zhu - MSFT
    Friday, April 17, 2009 3:38 AM
  • Hi,

    Did you disable Windows Disk Protection before installing SP3?
    Thanks,
    Rob Elmer
    Development Lead
    Windows SteadyState
    • Marked as answer by Sean Zhu - Monday, April 27, 2009 6:10 AM
    Friday, April 17, 2009 5:01 AM
  • Hi Elmer I had it set to the first option remove all changes after reboot, but I always let the bubble come up asking me if I want to save all changes, remove all changes, or cancel my request and return to the desktop.  I chose to save all changes and continue.  The stations that are displaying the Windows did not start successfully are doing it before you get the window where it says that windows disk protection is applying the disk changes.  All them updated fine, and most of the ones that do have a the windows did not start successfully have the timer, so as soon as the timer finishes it goes on to do its regular routine.  However one station does not have the timer, and thus is a pain, because I have to be on the look out to press the key other wise patrons come up and say this station isn't working (when indeed it is), because they are used to seeing this windows screen.

     

    Friday, April 17, 2009 10:49 PM
  • Hi Elmer,

    I know you guys are busy, but it has been about a week with no reply.  I tried unchecking the various options on the system restore under the system properties dialog box.  Still have the one station that goes to the windows did not start successfully screen before the WDP is applying changes, but once it reboots the second time (after making the changes) the Windows did not start successfully screen does not display.  Any suggestions?
    Thursday, April 23, 2009 5:59 PM
  • Hi,

    I can't tell from your description if the problem is about *installing* SP3, or some problem that happened later on, *after* SP3 was successfully installed.

    If it's about installing SP3, you'll need to disable WDP before installing SP3, then enable it again after SP3 is installed.  Just setting WDP to commit the changes is generally not sufficient to install a service pack.

    If it's not related to SP3 and just started happening at some random point after SP3 was installed, I'd try disabling WDP, running a chkdsk to make sure everything's OK with the structure of the disk, rebooting to make sure you can boot up without getting that message, and then finally enabling WDP again.

    Also, please make sure you're using SteadyState v2.5.  There were many internal improvements to WDP made in v2.5.
    Thanks,
    Rob Elmer
    Development Lead
    Windows SteadyState
    • Marked as answer by James Ghiorzi Thursday, April 30, 2009 7:57 PM
    Saturday, April 25, 2009 7:39 PM
  • Hi Elmer,

    Thanks for the answers.  These are problems that occurred after the install of SP 3.   I will do as you suggest about disabling WDP, run a chkdsk, and than re-enable WDP, I will have to check the actual version of Steady State as well.

    Respectfully,

    James Ghiorzi
    Monday, April 27, 2009 5:34 AM
  • Hi Elmer,

    I finally got a chance to do as you instructed.  It worked wonderfully :).

    Respectfully,

    James Ghiorzi
    Library Assistant II
    San Benito County Free Library
    470 Fifth St.
    Hollister, CA 95023
    Thursday, April 30, 2009 7:56 PM