locked
Continuous Prompts to Enter Smart Card Pin RRS feed

  • Question

  • My business laptop (Elitebook 8440p) was upgraded to WIN 7 Enterprise Edition, and now when I attempt to use my CAC to access my Government client's webmail I get continuous prompts to enter my smartcard pin.  The CAC works OK on other computers (WIN VISTA and WIN 7 Professional) where I only need to enter the pin 1 time.  Computer techs have been unable to ID the problem.

    Thanks!

    RufusTFirefly

    Sunday, June 19, 2011 5:02 PM

Answers

  • Hi RufusTFirefly,

    Refer to this http://militarycac.com/noactivclientwindows7.htm. It gives the details information.

    Hope you find the clue.

    Regards,

    Miya  

    Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Miya Yao Thursday, June 30, 2011 8:37 AM
    Wednesday, June 22, 2011 9:15 AM

All replies

  • Hi RufusTFirefly,

    Refer to this http://militarycac.com/noactivclientwindows7.htm. It gives the details information.

    Hope you find the clue.

    Regards,

    Miya  

    Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Miya Yao Thursday, June 30, 2011 8:37 AM
    Wednesday, June 22, 2011 9:15 AM
  • Already been answered, but please take a look at this post:

    http://militarycac.com/forums/index.php?topic=309.0

    This was the specific solution that solved my problem!

    Tuesday, April 16, 2013 1:35 PM
  • This link from Miya solved my issue as well.  I got a new CAC (Oberthur ID One 128 v5.5) and I started getting the continuous prompts for my PIN, like every 10 seconds when I was trying to access a CAC enabled site.  Used the link listed above and downloaded the ActivClient 6.2.0.199 hotfix.  Noticed the PIN prompts were different before and after the hotfix, so it looks like Windows was trying to handle the CAC access before I installed the hotfix and then it went back to ActivClient after I installed the hotfix.  Thanks for sharing.
    Thursday, August 13, 2015 6:24 PM
  • Hello, i have the same problem with my computers, either on Windows 7 or Windows 10. I have another middleware. Is there any solution? The links you mentioned before are not working. 

    Thanks in advance.

    Tuesday, February 13, 2018 5:22 PM
  • Hello, i have the same problem with my computers, either on Windows 7 or Windows 10. I have another middleware. Is there any solution? The links you mentioned before are not working. 

    Thanks in advance.

    Go to http://militarycac.com/noactivclientwindows7.htm

    Microsoft does not provide support for 3rd party products.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Tuesday, February 13, 2018 7:05 PM