none
Fim 2010 to R2 Upgrade RRS feed

  • Question

  • Hello,

    I´ve in production FIM 2010 and we´re looking to upgrade to R2 version, the current client add-ins and extensions are not compatible between those versions due the password registration portal and the ActiveX controls configuration right?, i just want to confirm the tests i´ve made, and have the scenario if one of our clients doesnt get the add-in upgrade will have issues when trying to use the FIM 2010 R2 service, i looking to made a transparent and successfull upgrade.

    Thanks in advance

    Wednesday, July 4, 2012 3:52 PM

Answers

  • The "old" client doesn't know about R2, so upgrading the FIM Service first would be the way to go - and not introduce any of the new OTP gates before client are upgraded . I'd suggest, though, that you go the this document thoroughly.

    http://technet.microsoft.com/en-us/library/jj134314(v=ws.10)

    Hope this helps.


    Regards, Soren Granfeldt
    blog is at http://blog.goverco.com | twitter at https://twitter.com/#!/MrGranfeldt

    Friday, July 6, 2012 8:22 AM

All replies