none
Remote VPN (Windows Vista -> 7 Ulimate 64bit) RRS feed

  • Question

  • I'm trying to setup a VPN connection from my work location (Business class Brighthouse connection/Road Runner) to my house (Residential class Brighthouse connection/Road Runner).

    I have successfully setup a Remote Administrator server on the Vista machine at work so I can work on it while not having to drive back and forth.

    * The Vista computer is the client, the server is 7.
    * The server computer (Windows 7 Ultimate 64bit) is static IPed within the set DHCP range in the home router config

    - I have a Linksys WRT54G router at home
    - I have a Linksys WRT54GS router at the work location
    Both have the latest firmware

    - I've opened port 1723 for PPTP
    - I've allowed for PPTP passthrough at the home location in the router config
    - I've even gone as far as disabling the built in Linksys firewall at home and setting the server PC at home as DMZ
    - When setting up the incoming connection on the home computer I created a new login, created a password for it, told it to use only IPv4, configured IPv4 to 3 different IPs allowing for 3 different simultaneous connections
    - I changed the subnet of the work network from 192.168.1.xxx to 10.0.0.xxx
    - A coworker of mine tried it from his house which is also Vista and it went right through and he could see all the shares I had and everything, I also had him setup my network printer on his computer and he printed to my printer from his house 30min away

    I've tried many other things above but I figured i'd list these just to start.

    Any help is appreciated!

    Thanks.
    Wednesday, June 16, 2010 2:17 PM

All replies

  • I do have the same problem. Can anyone help us out here.. MICROSOFT PLS HELP!!!!!!!!!!!!!!!!!

     

     

    HELP!!!!!!!!!!!!

    Tuesday, June 7, 2011 8:27 PM