locked
Flight Simulator FSX Keeps Flying RRS feed

  • Question

  • I can not shutdown Flight Simulator FSX in Windows 7.  It appears to shutdown but about a minute later it re-loads.  I am clicking on the X in the upper right hand portion of the screen.  The program disappears and the icon on the bottom menu bar disappears but re-appears in about 30 seconds and starts re-loading.

    JIm
    Monday, October 26, 2009 9:17 PM

Answers


  • Hi Seldonman,

    Thanks for your post.  You can check with Pete995 suggestions, I do agree with you Pete995.

    I checked with the system requirements for FSX from its official website http://www.microsoft.com/games/pc/flightsimulatorx.aspx.
    One of its requirements mentioned was "Microsoft® Windows® XP SP2 / Vista"

    Please run the application using Windows XP SP2 compatibility mode.
    For changing the compatibility follow the below mentioned steps
     · Right click the exe and select the ‘properties’ option
     · Select the Compatibility tab
     · Select the “Run this program in compatibility mode for” check box
     · Select the Windows XP SP2 from the drop down
     · Click on Apply

    I hope this will resolve the issue.  In case, if you still face some problems please post back.


    Thanks,

    Anbu MS

    Thursday, October 29, 2009 3:07 PM

All replies

  • On my version of FSX, when I close down the programme, I click the X in the upper right hand corner (just as you described) and I immediately get a small screen appear centrally and it says "Are you sure you want to exit Flight Simulator?".   I then click "Yes" and the programme exits and does not return.   Maybe the small 'confirmation' screen gets hidden behind some other screen picture?

    Hope this helps.
    Wednesday, October 28, 2009 11:54 AM

  • Hi Seldonman,

    Thanks for your post.  You can check with Pete995 suggestions, I do agree with you Pete995.

    I checked with the system requirements for FSX from its official website http://www.microsoft.com/games/pc/flightsimulatorx.aspx.
    One of its requirements mentioned was "Microsoft® Windows® XP SP2 / Vista"

    Please run the application using Windows XP SP2 compatibility mode.
    For changing the compatibility follow the below mentioned steps
     · Right click the exe and select the ‘properties’ option
     · Select the Compatibility tab
     · Select the “Run this program in compatibility mode for” check box
     · Select the Windows XP SP2 from the drop down
     · Click on Apply

    I hope this will resolve the issue.  In case, if you still face some problems please post back.


    Thanks,

    Anbu MS

    Thursday, October 29, 2009 3:07 PM
  • HI 

    sorry about that but i have props with  eurofighter typhoon Flight Simulator FSX in Windows 7 home pre when i instal it in my pc and try to play 
    there is error with air adobe it's can't running pls i want any help coz i tried to play for 3 weeks .
    thanks  
    Saturday, January 9, 2010 3:18 AM