none
Has Anyone Successfully Created USB Offline Media Split Wim Setting with at Least 2 WIM Files RRS feed

  • Question

  • Pretty much at my wits end with this, I have been trying to get the split wim  setting to successfully complete with more than 1 wim file included in the selection profile.

    Currently the sweetspot is 1 wim file, always completes, if I add another os wim to the selection profile I 100% get a failure as per the screenshot.

    I have had this issue since the feature has been introduced in the various incarnations of MDT 2013 U1\U2.

    I am running the latest , greatest versions of MDT, pretty much tried every permitation to get it to work and have wasted days of my life testing this feature.

    It would be great if someone could definatively say more than one wim in the selection profile will complete sucessfully.

    Cheers

    Ewen.

    Saturday, January 23, 2016 6:50 PM

All replies

  • Same thing happens if there are multiple indexes in one WIM. File it on connect.

    Logs are very important. https://keithga.wordpress.com/2014/10/24/video-mdt-2013-log-files-basics-bdd-log-and-smsts-log/ Mention any customizations you have made.

    Saturday, January 23, 2016 8:14 PM
    Moderator
  • I have submitted this error on Connect as per your suggestion.

    However I am still interested if other people can successfully create USB media with more than 1 image selected in the profile. The more than 1 is quite important as I can successfully complete the task if only one image is selected.

    Many thanks.

    Ewen.

    Sunday, January 24, 2016 9:25 AM
  • Just thought I would update the post. One of the reasons that I was hoping to find a solution was that we are predominantly deploying our images via USB media, we really do not have the necessary links and infrastructure to pull down images from the network, or even have some sort of Distributed share setup to have some local wds, mdt solution. 

    Anyways I was hoping to get the split wim issue resolved so that we could go down the CMS\UEFI route. It would have worked if we were only maintaining 1 image however we are currently carrying 3, one Win 7 x86, Win 7 x64 and a Win 10 x64. Its not really excessive, and I am sure many organisations probably have more. Therefore it would have been quite good to use the native split wim feature. Alas it has never worked and I was hoping that the Update 2 release with the new ADK was going to address this issue. Not to be unfortunately.

    Fortunately my boss has been taking quite an interest in the solution and provided what I think is a genius solution. Basically using rufus and a few tweaks we were able to create a formatted USB stick that will boot to both CMS legacy bios types and UEFI. This also bypasses the limitation of the native 32 GB limit for Fat32 formated partitions. We were always going to struggle with that limitation due to the drivers, apps and 3 Os's. It mounts up pretty quickly. It also removes the overhead of waiting for the WIMs to be split, quite resource intensive and a wee bit slow, and hopefully removing a step where something can go wrong. I for one have spent many hours cleaning up unnecessary apps and drivers, reorganising folder structures, trimming down selections. It is amazing how something evolves and gets quite ugly when you are under pressure to get something out.

    Basically, right now I prefer our solution and with a fair amount of testing on most of the models we deploy it has been pretty successful. No longer tearing my hair out. 

    Anyway I appreciate the help I receive on this forum and happy deployment everyone.

    Ewen.

    Friday, January 29, 2016 10:58 PM