locked
Unable to Initalize viewer RRS feed

  • Question

  • I am also having an issue with the unable to initalize the viewer "error".
    Saturday, November 1, 2008 5:36 PM

All replies

  • Exactly I've got the same problem for over 8 hours. 

    I started e-learning at the morning, made one course and it stoped working.
    Is anybody from Microsoft reading this forum?
    • Edited by Pa$$w0rd Saturday, November 1, 2008 6:41 PM
    Saturday, November 1, 2008 6:39 PM
  • I don't think anybody from Microsoft is reading. There are 10 topics for this problem and no response.
    Saturday, November 1, 2008 7:15 PM
  • Me too.  I didn't do anything different and all of a sudden things don't work..
    Saturday, November 1, 2008 11:16 PM
  • est moi aussi... I sent them an e-mail and I am waiting for reply
    kifcaliph
    Sunday, November 2, 2008 4:03 AM
  • Email directly too and await any reply also. 
    • Proposed as answer by Randy Jensen Sunday, November 2, 2008 3:04 PM
    Sunday, November 2, 2008 4:12 AM
  • I also wrote an email yesterday and I have no response.
    Sunday, November 2, 2008 9:44 AM
  • saturday and sunday are their weekend days
    kifcaliph
    Sunday, November 2, 2008 2:10 PM
  •  Same here - system scan says I have everything required but no-go.  Multiple attempts to make it work without success - what a waste of time!
    Sunday, November 2, 2008 2:26 PM
  •  My email received a reply telling me to contact mailto:MCPHelp@microsoft.com about this problem.
    Sunday, November 2, 2008 5:31 PM
  • found this:

    http://support.microsoft.com/kb/917583

    haven't tried it yet... but maybe.

    Monday, November 3, 2008 8:54 PM
  • It did not work for me on my Vista machine, but I know someone else who it worked for on an XP machine so give it a try if you have XP
    Tuesday, November 4, 2008 5:46 PM
  •  Please email me at:  learnmgr@microsoft.com and I will put you in touch with the team that supports this offline player.

    Thanks!
    Alicia
    Program Manager, Server and Tools Online Engineering Live Services Team
    Tuesday, November 4, 2008 8:41 PM
    Moderator
  • I think they resolved the error ... I'm able to login now
    kifcaliph
    Wednesday, November 5, 2008 1:37 AM
  • I can open my courses today :) :) :)
    I think the problem is solved. I don't know who is responsible for that but THANK YOU!
    Wednesday, November 5, 2008 7:01 PM