locked
I want to create links to files and save them in WORD.... but I want the links to behave like they were embedded so they display automatically RRS feed

  • Question

  • This seems like an obvious thing that people would want. You want your graphic files or other information that changes outside of your main document . If those "linked" files ever change, the latest version of the files are always displayed in your main document.

     

    There must be some document type program that allows you to do this.

     


    kevin zamora
    Thursday, January 5, 2012 5:03 AM

Answers

  • Hi,

    Let's test this methods if it works:

    Right-click .jpeg file -> Copy.

    Start Word -> Home tab -> Drop down Paste in the Clipboard group -> Click Paste special... -> In Paste Special dialog box select Paste link ->  Files -> OK.

    Best regards.


    William Zhou CHN

    TechNet Community Support

    Monday, January 9, 2012 2:06 AM

All replies

  • Hi,

    Firstly, make sure you have select Update automatic links at open check box.

    Click File > Options > Advanced > Under General > select Update automatic links at open check box

    You can instert Object to accomplish link a file, follow these steps:

    Start Word > Insert tab > Text group > drop done Object > Object...  > Create New tab > Package > OK (This will prompt a dialog box to select file that you want to add.

    Also visit this article, "Link or embed an Excel worksheet"
     
    http://office.microsoft.com/en-us/word-help/link-or-embed-an-excel-worksheet-HA010120810.aspx?CTT=1#BM2
    Note: It not limited to Excel file, also other format file such as PDF.

    Best Regards,


    William Zhou CHN

    TechNet Community Support

    Friday, January 6, 2012 8:41 AM
  • Hi,

    thanks but the "link" does not behave like an embedded object.  The idea is that you can't tell any difference between a link and an embedded file when you open the document.

    The Click File > Options > Advanced > Under General > select Update automatic links at open check box was checked but the file , a jpeg file,  was not opened and displayed in word.

    What I did see was a small icon with the name of the jpeg file underneath.

    If you double click on the icon it brought up a separate viewer for the file.

     

     

     


    kevin zamora
    Friday, January 6, 2012 8:09 PM
  • Hi,

    Let's test this methods if it works:

    Right-click .jpeg file -> Copy.

    Start Word -> Home tab -> Drop down Paste in the Clipboard group -> Click Paste special... -> In Paste Special dialog box select Paste link ->  Files -> OK.

    Best regards.


    William Zhou CHN

    TechNet Community Support

    Monday, January 9, 2012 2:06 AM
  • Hi,
     
    As I have not heard from you for several days. I will go ahead and close this thread. If you have any questions, please feel free to reply to us and this thread will be re-opened.
     
    Best Regards.

    William Zhou CHN

    TechNet Community Support

    Thursday, January 12, 2012 8:57 AM