locked
My Document Is Stuck In Spanish RRS feed

  • Question

  • Only one of my documents on word has a Spanish spell check. My computer is in English, as well as all of my other documents. But I typed one word in Spanish, but now that document is stuck with a Spanish auto correct. I have tried switching the settings, but to no avail. I even deleted the Spanish word, but I can't get this one document off of Spanish.
    Saturday, April 8, 2017 4:30 PM

All replies

  • Hi, Geeky,

    Word is capable of performing spell check for bilateral languages. Please follow the steps below to set English as your default language for the English document.

    1. Firstly, let’s add “Language” command to “Status Bar”: Right click on “Status Bar” and check “Language” option.
    2. Then click the “Language” command on “Status Bar” to open the setting dialog box.
    3. Next, set "English" as your default language.

    Hope that helps!


    • Edited by tempc Sunday, April 9, 2017 12:13 AM
    Sunday, April 9, 2017 12:09 AM
  • Assuming that you are running a recent (ribbon) version of Word, do the following: Click Review | Language | Set Proofing Language. In the Language dialog box, clear the "Detect language automatically" option which prevents Word from guessing the language at the insertion point.

    To fix the language formatting in existing documents, select all the text and then reapply English, via the Language dialog box.


    Stefan Blom, Microsoft Word MVP

    Sunday, April 9, 2017 12:20 AM
  • Hi,

    How is everything going? Please check whether the reply replied by our MVP Stefan is helpful to your situation. If you need further assistance on this issue, please don't hesitate to let us know.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, April 26, 2017 7:29 AM