locked
Can't logon with user created in Domin controller windows 2000 AS. RRS feed

  • Question

  • I've two servers with OS windows 2000 AS, where I installed the Domain controller in the first one & make joined the second one to it.

    I'v created a user in the primary server, I can find it in the secondary one.

    I can logon with this user in the primary server, but I can't logon with it in the second server!

    Would you please help me to solve this problem.

    Thank you

    Sunday, October 30, 2011 3:52 PM

All replies

  • What's the error you receive when attempting to logon?
    Brandon Wilson - Premier Field Engineer (Platforms)
    Monday, October 31, 2011 2:40 PM
  • Hi,

     

    In addition, would you please let us know what type of the user you created which cannot log onto the second server?

     

    Based on the current situation, please enable and verify the following Group Policy settings for the second server:

     

    Computer Configuration\Windows Settings\Security Settings\Local Policies\User Rights Assignment\Allow log on locally

     

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, November 1, 2011 8:10 AM
  • The system could not log on .Make sure your User name and domain are correct , then type
    your password again . Letters in passwords must be typed using the correct case .
    Make sure that caps Lock is not accidentaly on .
    Wednesday, November 2, 2011 8:28 AM
  • User with Administrator role.

    I've already checked:

    Computer Configuration\Windows Settings\Security Settings\Local Policies\User Rights Assignment\Allow log on locally;

    I found: Account Operators, Administrators, Backup Operators, Print Operators, Server Operators & ZXDOMA-HLRDB.

    This last is our Domain  name.

    Wednesday, November 2, 2011 8:33 AM
  • Dear All;

    Any reply or answer to my request!!!...

    I really need your help, please!


    CCM!
    Thursday, November 24, 2011 2:56 PM
  • Dear All;

    Any reply or answer to my request!!!...

    I really need your help, please!


    CCM!
    Thursday, November 24, 2011 2:58 PM
  • Dear All;

    Any reply or answer to my request!!!...

    I really need your help, please!


    CCM!
    Thursday, November 24, 2011 2:59 PM
  • That error can be caused if you did not select the domain from the domain dropdown list or if you typed the username or the password incorrectly.

     

    try logging in with:

     

    domain\username format, or user@domain.com format and see if you have the same problem

     


    Brandon Wilson - Premier Field Engineer (Platforms)
    Thursday, November 24, 2011 5:48 PM
  • I've tried both format: domain\username format, or user@domain.com format; Still  the same problem.
    CCM!
    Sunday, November 27, 2011 3:48 PM
  • Did you point this machine to the domain controller for DNS?
    Brandon Wilson - Premier Field Engineer (Platforms)
    Monday, December 5, 2011 4:28 PM
  • If you mean IP configuration, yes I've added the DNS.


    CCM!
    Tuesday, December 6, 2011 2:45 PM