none
Resource Plans not checking in after being published and closed RRS feed

  • Question

  • We have at least one user who, after editing, saving, publishing and closing the resource plan and the subsequent project, has to force check in the Resource Plan because it will not check in after being closed. Anyone come across this?

    Thanks!

    Thursday, February 27, 2014 8:54 PM

All replies

  • Hi Julie,

    A few more details would be helpful.

    • Does it happen always on the same project/resource plan?
    • Are you sure that the user click on the "close" button to close properly the resource plan (and not on the "back" button to come back the the previous IE page) and wait for the resource plan page to close properly?
    • Have you checked that the user wait for the publish job to be correctly processed?
    • Have you checked the queue for any uncomplete job or error message?

    Cheers.


    Guillaume Rouyre - MBA, MCP, MCTS

    Thursday, February 27, 2014 9:02 PM
    Moderator
  • Hi Guillaume, thank you for your response.

    The issue happens for the user with any project's resource plan. I sat with her and yes, she did save and publish (waiting for the save and publish to complete) and then closed the resource plan as well as checked the project back in. I checked the queue and there were no incomplete jobs or errors.

    I logged on to Project Server on her machine and did not have the same issue - the resource plans checked in just fine for me (and for another user as well).

    Julie

    Thursday, February 27, 2014 10:59 PM
  • Hi Julie,

    It seems to be a user profile issue.

    Try to deactivate the user (switching her to a resource, preventing her from connecting to Project Server) and switch her back as a user with a valid account.

    You also might try to reset the permissions for the user.

    Hope this helps.


    Guillaume Rouyre - MBA, MCP, MCTS

    Friday, February 28, 2014 3:52 PM
    Moderator
  • Hi Guillaume,

    I tried both of your suggestions and the problem persists :( 

    Thank you for your response.

    Julie

    Friday, February 28, 2014 11:49 PM
  • Hello Guillaume & Julie

    Good day, im facing the same issue, and below you can find the repro steps , please advice 

    Repro Steps

    1-    Create a test Project and then open it

    2-    Open a project Resource plan

    3-    Build team inorder to create the resource plan

    4-    Put some allocations

    5-    Save & Publish

    6-    Close the resource plan (means that  you are checking it in)

    7-    Check queue (add success)

    8-    Probably you will find Resource Plan Checkin – Success in the queue

    9-    Open the resource plan again

    10-  Close the resource plan without doing any changes (check in)

    11-  You will not find Resource Plan Checkin – Success in the queue

    12-  Going to force checkin page -> Resource plan, You will find the resource plan is checked out.

    13-  Open the resource plan again

    14-  Do some updates to the allocations, followed by Save

    15-   close the resource plan (check in)

    16-  You will not find Resource Plan Checkin – Success in the queue

    17-  Going to force checkin page -> Resource plan, You will find the resource plan is checked out.


    Karim El Zarka, MCTS Sharepoint 2010 , MCITP SharePoint Administrator 2010 Whenever you see a reply and if you think is helpful, click "Vote As Helpful"! And whenever you see a reply being an answer to the question of the thread, click "Mark As Answer

    Wednesday, April 6, 2016 7:50 AM
  • Hello All, 

    This Behaviour has been identified as a bug by Microsoft Support team, im currently working with them to see if there is a possibility to have a fix or now. 

    The issue here is related two technology parts

    1- Ms project Server 

    2- Browser (IE, Google Chrome and Mozilla Firefox)

    For example, in my case i can reproduce when using IE 11 and Google Chrome, and can not reproduce when using Mozilla Firefox , not all IE versions are causing this issue, in my case i can reproduce only when using IE 11, and can not reproduce in IE10


    Karim El Zarka, MCTS Sharepoint 2010 , MCITP SharePoint Administrator 2010 Whenever you see a reply and if you think is helpful, click "Vote As Helpful"! And whenever you see a reply being an answer to the question of the thread, click "Mark As Answer

    Tuesday, May 24, 2016 12:15 PM
  • Has this bug been fixed? We are experiencing similar issues with resource plans not checking back in.
    Wednesday, August 3, 2016 7:38 PM
  • Hello,

    probably in September 2013 CU, did not receive any confirmation yet


    Karim El Zarka, MCTS Sharepoint 2010 , MCITP SharePoint Administrator 2010 Whenever you see a reply and if you think is helpful, click "Vote As Helpful"! And whenever you see a reply being an answer to the question of the thread, click "Mark As Answer

    Wednesday, August 3, 2016 8:36 PM
  • Did this issue get resolved?
    Thursday, March 23, 2017 8:47 PM
  • Hello , 

    Yes solved in Project server 2013 April 2016 CU , i have opened a ticket with Microsoft and the bug has been addressed in the mention CU


    Karim El Zarka, MCTS Sharepoint 2010 , MCITP SharePoint Administrator 2010 Whenever you see a reply and if you think is helpful, click "Vote As Helpful"! And whenever you see a reply being an answer to the question of the thread, click "Mark As Answer

    Friday, March 24, 2017 1:19 PM
  • Hello 

    The issue was because the incompatibility between Microsoft project server and IE 11 (enterprise mode) 

    and it is solved in Project server 2013 April 2016 CU , i have opened a premier ticket with Microsoft and the bug has been addressed in the mention CU

    Can you mark this question as solved my answer did help you

    Thank  you :) 


    Karim El Zarka, MCTS Sharepoint 2010 , MCITP SharePoint Administrator 2010 Whenever you see a reply and if you think is helpful, click "Vote As Helpful"! And whenever you see a reply being an answer to the question of the thread, click "Mark As Answer

    Thursday, September 7, 2017 9:07 AM