none
Opening in protected mode… indefinitely (Excel Report in Project Server 2010) RRS feed

  • Question

  • When I try to edit an Excel Report template in the BI Center of 2010, from the drop down menu “Edit in Microsoft Excel”, Excel is trying to open but it get stuck on the “Open in protected mode” step (Under the Excel 2010 logo). And then Excel is staying indefinitely at this step…

    What could be the wrong setting?

    Thanks for your help

    Saturday, November 5, 2011 11:13 AM

Answers

  • Hi There,

    You can try with these settings:
    1. Open MS excel 2010,

    2.go to File Menu(Office Backstage) and select Options.
    3. Select Trust Center from the left sidebar and then click Trust Center Settings button in the main window.
    4. Now in Trust Center dialog window,
    5.select Protected View from the left sidebar and disable protected view for any desired option.
    For more info:
    http://office.microsoft.com/en-us/excel-help/what-is-protected-view-HA010355931.aspx
    Hope that helps.

     

     
    Thanks, Amit Khare |EPM Consultant| Blog: http://amitkhare82.blogspot.com http://www.linkedin.com/in/amitkhare82
    Saturday, November 5, 2011 4:10 PM

All replies

  • Hi There,

    You can try with these settings:
    1. Open MS excel 2010,

    2.go to File Menu(Office Backstage) and select Options.
    3. Select Trust Center from the left sidebar and then click Trust Center Settings button in the main window.
    4. Now in Trust Center dialog window,
    5.select Protected View from the left sidebar and disable protected view for any desired option.
    For more info:
    http://office.microsoft.com/en-us/excel-help/what-is-protected-view-HA010355931.aspx
    Hope that helps.

     

     
    Thanks, Amit Khare |EPM Consultant| Blog: http://amitkhare82.blogspot.com http://www.linkedin.com/in/amitkhare82
    Saturday, November 5, 2011 4:10 PM
  • Great!

    Thanks a lot Amit!

    Sorry I'm not able to click 'Vote as Helpful' more than once :)

    Saturday, November 5, 2011 4:45 PM
  • You are more than welcome my friend :)

    I am happy that I was able to help you.


    Thanks, Amit Khare |EPM Consultant| Blog: http://amitkhare82.blogspot.com http://www.linkedin.com/in/amitkhare82
    Saturday, November 5, 2011 4:47 PM
  • Thanks for your help.  This also solved my SharePoint challenge.
    Wednesday, November 30, 2011 6:44 PM