none
Windows 10 problems using KMS on Windows 2008R2 Enterprise. "This license is not in use." "License Status: Unlicensed"

    Question

  • I'm attempting to install a Windows 10 KMS key on an existing Windows 2008 R2 Enterprise server (with SP1) which is an active KMS host for our domain.  

    The server does have KB 3079821 installed.  

    When I run the "SLMGR -ipk product_key" command, it appears to accept the Windows 10 Education key given from the Microsoft VLSC.  However, using "slmgr -dli all" I can see that the status shows as unlicensed for Windows 10.  

    Output from the slmgr -dli all below:

    Name: Windows Server(R), ServerEnterprise edition
    Description: Windows Operating System - Windows Server(R), VOLUME_KMS_2012-R2_WIN10 channel
    This license is not in use.
    License Status: Unlicensed

    Key Management Service is enabled on this machine
        Current count: 50
        Listening on Port: 1688
        DNS publishing enabled
        KMS priority: Normal

    Monday, March 13, 2017 7:11 PM

All replies

  • I'm attempting to install a Windows 10 KMS key on an existing Windows 2008 R2 Enterprise server (with SP1) which is an active KMS host for our domain.  

    When I run the "SLMGR -ipk product_key" command, it appears to accept the Windows 10 Education key given from the Microsoft VLSC.

    <.....>

    Name: Windows Server(R), ServerEnterprise edition
    Description: Windows Operating System - Windows Server(R), VOLUME_KMS_2012-R2_WIN10 channel
    This license is not in use.

    You can't install a Win10/Win8.1/Win8/Win7/WinVista product key onto a WindowsServerOS.
    You can't add/stack product keys on an OS either (i.e. you can't have one pkey and add another pkey to get a combination KMS)

    You will need to obtain the specific combo pkey you need.

    This article explains:
    https://blogs.technet.microsoft.com/askcore/2015/09/15/windows-10-volume-activation-tips/


    Don [doesn't work for MSFT, and they're probably glad about that ;]


    Monday, March 13, 2017 8:44 PM