locked
lose profile, can not pin and some other... RRS feed

  • Question

  • after a reboot of my machine my desktop was reseted to win 7 default ( had before custom  background image)
    now i can not pin any programm to taskbar or startmenu, startmenu is now empty- Also the explorer file settings are default one (dont show system files) When I try to set the explorer settings show system files. setting is ingored.
    This is a domian profile. My second account on machine (admin) works correct.

    Any ideas or should I reset my profile?
    Wednesday, November 18, 2009 7:14 PM

Answers

  • yes restore works- but I am not satisfied - cause I lose all my changes in meantime, also outlook profile (must recreate ost) and so one.
    I woould like to know how to fix such a situation.
    • Marked as answer by Vivian Xing Tuesday, December 1, 2009 9:28 AM
    Wednesday, November 25, 2009 9:26 AM

All replies

  • Hi,

     

    I suggest performing a System Restore first:

     

    System Restore

    =============

    1. Click the Start Button, type "system restore" (without quotations) in the start search box and press enter.

    2. Click "Choose a different point" and click next.

    3. Check Show more restore points box.

    4. Choose a date, and click Next.

    5. Click Finish.


    Vivian Xing - MSFT
    Thursday, November 19, 2009 7:36 AM
  • hmm yes i can try, bit this really make sense?
    I am 99% shure when I create a new profile everything works fine. looks like security restrictions for that account on that machine
    Thursday, November 19, 2009 9:52 AM
  • Hi,

    Is there any update?
    Vivian Xing - MSFT
    Wednesday, November 25, 2009 9:23 AM
  • yes restore works- but I am not satisfied - cause I lose all my changes in meantime, also outlook profile (must recreate ost) and so one.
    I woould like to know how to fix such a situation.
    • Marked as answer by Vivian Xing Tuesday, December 1, 2009 9:28 AM
    Wednesday, November 25, 2009 9:26 AM
  • Hi,

    Thank you for your update.

    It seems that the domain profile was broken which caused this kind of issue. I suggest contacting the domain admin to check if any solution is available.
    Vivian Xing - MSFT
    Friday, November 27, 2009 8:39 AM