none
How to increase threshold for "fasthtmlparser" from 1048576 RRS feed

  • Question

  • Hi,

    The scenario is I saw this warning log.

    "...has been cleansed of insignificant numbers since size 1158525 is larger than threshold 1048576"

     

    And I think that it is error generated from fasthtmlparser. So I have updated the pipelineconfig.xml to upper the threshold.

    And then I "psctrl reset" and perform a full crawl again.

     

    Anyway, I still saw the same error. So, this error might not related to pipelineconfig.xml. 

    Do you have any suggestion for this?

    Regards,

    Andy

    Monday, November 7, 2011 9:55 AM

All replies

  • Did you get anywhere with this. I have the same problem at a client and have tried changing all occurences of 1048576 that I can find in config files to no effect.

    I can find no documentation on setting document processing thresholds anwhere.

     

    Friday, November 11, 2011 7:50 PM
  • Found the answer elsewhere in this forum. It is not a xml config setting. A FAST managed property needs its max index size changing.

    $field = Get-FASTSearchMetadataManagedProperty -Name body
    $field.MaxIndexSize = 1048576
    $field.Update()

     

    Friday, November 11, 2011 9:17 PM
  • Hi Sladecross,

     

    I believe that changing the maxindex size of manage properties won't fix the "cleansed" error.

    Actually, it is different warning log. If it is the warning for the size of metadata, in the warning log, it will state that which manage property is exceeded.

     

    Anyway, after you increase the max index size of the manage property, is it fix your problem and warning log is gone?

     

    Regards,

    Andy

    Sunday, November 13, 2011 7:02 AM
  • Yes, it does fix the problem. The cleansed message is gone. I think the problem in this case is specific to the size of the body managed property. Other managed properties my give different errors.
    Sunday, November 20, 2011 4:40 PM