none
Every Services blocked by Group Policy

    Question

  • Hi 

    I am changed security policy. i don't know about that all options are change. now i can open any services its showing error "this program is blocked by group policy for more information contact administrator"

    Can you please suggest me any solution about this.

    Saturday, June 11, 2016 12:59 PM

Answers

  • Am 11.06.2016 um 14:59 schrieb Windows Server 2008r2 Sp2:
    > I am changed security policy. i don't know about that all options are
    > change.
     
    If it is a Domain Group POlicy, simply disable it. Your settings should
    be automatically removed.
     
    If it does not revert back to the default settings:
    - delete content
      C:\windows\system\grouppolicy
      C:\windows\system\grouppolicyusers
    - run
      secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb
    /verbose
     
    Mark
    --
    Mark Heitbrink - MVP Group Policy - Cloud and Datacenter Management
     
    Homepage:  http://www.gruppenrichtlinien.de - deutsch
     
    Sunday, June 12, 2016 9:00 AM
  • Hi,

    Thanks for your post.

    In my opinion, the problem may be caused by software restriction policy or AppLocker.

    To troubleshoot the problem, you could try to perform these actions below:

    1. On domain controller, click Start ->Run, type GPMC.MSC, it will load the GPMC console.
    2. Right click on "Group Policy Result" and choose wizard to generate a report for the problematic computer and user account (please place appropriately). (Choose computer and select the proper user in the wizard)
    3. Right click the resulting group policy result and click the "Save Report…" => save report to save the report to a HTML file.

    Once we get the report, please check if the Software Restriction Policy or AppLocker has been configured and applied to the problematic computers and users. If so, please disable the policy setting to see if the issue persists.

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Monday, June 13, 2016 5:41 AM
    Moderator

All replies

  • Am 11.06.2016 um 14:59 schrieb Windows Server 2008r2 Sp2:
    > I am changed security policy. i don't know about that all options are
    > change.
     
    If it is a Domain Group POlicy, simply disable it. Your settings should
    be automatically removed.
     
    If it does not revert back to the default settings:
    - delete content
      C:\windows\system\grouppolicy
      C:\windows\system\grouppolicyusers
    - run
      secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb
    /verbose
     
    Mark
    --
    Mark Heitbrink - MVP Group Policy - Cloud and Datacenter Management
     
    Homepage:  http://www.gruppenrichtlinien.de - deutsch
     
    Sunday, June 12, 2016 9:00 AM
  • Hi,

    Thanks for your post.

    In my opinion, the problem may be caused by software restriction policy or AppLocker.

    To troubleshoot the problem, you could try to perform these actions below:

    1. On domain controller, click Start ->Run, type GPMC.MSC, it will load the GPMC console.
    2. Right click on "Group Policy Result" and choose wizard to generate a report for the problematic computer and user account (please place appropriately). (Choose computer and select the proper user in the wizard)
    3. Right click the resulting group policy result and click the "Save Report…" => save report to save the report to a HTML file.

    Once we get the report, please check if the Software Restriction Policy or AppLocker has been configured and applied to the problematic computers and users. If so, please disable the policy setting to see if the issue persists.

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Monday, June 13, 2016 5:41 AM
    Moderator