locked
Run internet sortcut as administrator? RRS feed

  • Question

  • Is there a way to run an internet shortcut as administrator?

    We have a user who is using a web app and is getting an error message. Running IE as administrator seems to fix it but is there a way to just run that one shortcut as administrator automatically without having to right click and choose it off the menu every time?

    Thanks.


    Chris Hansen

    Tuesday, July 14, 2015 2:48 PM

Answers

  • What I ended up doing was creating a shortcut that opens IE directly to a URL thusly: "%programfiles%\Internet Explorer\iexplore.exe" [exact url]. The user can then right click and select run as administrator.

    I was hoping to do that without having to right click but it seems to work.


    Chris Hansen

    Monday, July 20, 2015 12:49 PM
  • Hi Chris,

    You can go to the Properties of the shortcut, Shortcut tab, Advanced and select Run as administrator from there.
    (uploading a screenshot doesn't seem to work somehow).

    Then the user doesn't have to right click and select Run as administrator.

    Regards,

    Matthijs

    • Proposed as answer by M. ter Horst Tuesday, July 21, 2015 6:16 AM
    • Marked as answer by The Hansenator Tuesday, July 21, 2015 12:08 PM
    Tuesday, July 21, 2015 6:15 AM

All replies

  • Hi Chris,

    You can go to the Properties, Shortcut, Advanced and select Run as administrator from there.

    Regards,

    Matthijs

    • Proposed as answer by M. ter Horst Tuesday, July 14, 2015 3:12 PM
    • Unproposed as answer by M. ter Horst Tuesday, July 21, 2015 6:08 AM
    Tuesday, July 14, 2015 3:12 PM
  • You can do that for an internet shortcut? I don't see that option.

    To start the app, she selects it from the internet favorites.


    Chris Hansen

    Tuesday, July 14, 2015 5:14 PM
  • Hi,

    Pls. start CMD Run as administrator then goto the path where you created shortcut. then start application. 

    Hope your problem will be resolved.

    Wednesday, July 15, 2015 12:14 PM
  • Hi,

    We hope your issue has been resolved, if you've found solution by yourself. We would appreciate it if you could share with us and we will mark it as answer.

    As mentioned by Prasanta Biswas, this could be down from shortcut properties.

    Regards,

    D. Wu


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, July 20, 2015 1:26 AM
  • What I ended up doing was creating a shortcut that opens IE directly to a URL thusly: "%programfiles%\Internet Explorer\iexplore.exe" [exact url]. The user can then right click and select run as administrator.

    I was hoping to do that without having to right click but it seems to work.


    Chris Hansen

    Monday, July 20, 2015 12:49 PM
  • Hi Chris,

    You can go to the Properties of the shortcut, Shortcut tab, Advanced and select Run as administrator from there.
    (uploading a screenshot doesn't seem to work somehow).

    Then the user doesn't have to right click and select Run as administrator.

    Regards,

    Matthijs

    • Proposed as answer by M. ter Horst Tuesday, July 21, 2015 6:16 AM
    • Marked as answer by The Hansenator Tuesday, July 21, 2015 12:08 PM
    Tuesday, July 21, 2015 6:15 AM
  • I forgot to mention; that option isn't available, they have it locked down here.

    Chris Hansen

    Tuesday, July 21, 2015 12:07 PM