locked
KMS Not working properly for Office 2013. RRS feed

  • Question

  • Hi All,

    I have installed the new Key Pack for Office 2013 Standard and activated it on our KMS server running Windows Server 2008 R2.
    The KMS Server is working with all recent updates applied (Except Service Pack 2) and happily counting activation requests against Office 2010 and Windows 7 clients. Our SRV record is set up correctly in order to allow for automatic host name resolution by the clients and as stated above this works well with the other software it manages, but not with Office 2013.

    The exact Error thrown when attempting activation is
    ERROR CODE: 0x8000FFFF (Catastrophic Failure)

    DNS is fine as when I enter an incorrect hostname in /sethst it returns something like "Unable to find KMS Server"

    Running a packet sniff on the kms server it seems to never receive any traffic on port1688 from the office13 client?

    Please let me know if you have had a similar fault or could help at all. I will try and provide you with anything else you might need to assist me.

    Thanks in Advanced.
    • Edited by lxg1 Thursday, January 28, 2016 3:38 PM
    Thursday, January 28, 2016 3:34 PM

Answers

  • Hi Lxg1,

    Have you installed the update?

    https://support.microsoft.com/en-us/kb/2757817

    >>Running a packet sniff on the kms server it seems to never receive any traffic on port1688 from the office13 client?

    You could try to run ospp.vbs /act on the client to activate manually and check the result.

    Or, try to configure KMS host on client manually through registry.

    https://technet.microsoft.com/en-us/library/dn385357.aspx

    Best Regards,

    Leo


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    • Edited by Leo Han Friday, January 29, 2016 6:37 AM
    • Proposed as answer by Leo Han Sunday, February 7, 2016 1:29 PM
    • Marked as answer by Leo Han Tuesday, February 9, 2016 8:53 AM
    Friday, January 29, 2016 6:37 AM