locked
Windows 10 is making my PC shut down RRS feed

  • Question

  • Recently did the 10 upgrade on a 64-bit Medion PC with AMD A8 5500 APU Radeon graphics, running at 3.20 Ghz, 4.00 Gb RAM.

    Main problem is that the PC will automatically shut down even though the power option is set to Display 2hrs and Sleep Never (default Balanced plan). I had this issue with Windows 8.0 which was solved by installing a piece of software. Any ideas?

    Monday, October 26, 2015 3:51 PM

Answers

  • Hi,

    Firstly, please check and install all available Windows update and device driver, especially power adapter and video adapter after upgrading to Windows 10.

    And then, follow this guide to disable the sleep and hibernation:

    How can I prevent my computer from automatically sleeping or hibernating?

    Sleep and hibernation: frequently asked questions

    http://windows.microsoft.com/en-us/windows7/sleep-and-hibernation-frequently-asked-questions


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by Karen Hu Tuesday, November 3, 2015 2:15 AM
    • Marked as answer by Bruce Wooding Wednesday, November 4, 2015 9:54 PM
    Tuesday, October 27, 2015 6:22 AM