none
Access is denied. Verify that either the Default Content Access Account has access to this repository, or add a crawl rule to crawl this repository. If the repository being crawled is a SharePoint repository, verify that the account you are using has "Ful

    Question

  • Access is denied. Verify that either the Default Content Access Account has access to this repository, or add a crawl rule to crawl this repository. If the repository being crawled is a SharePoint repository, verify that the account you are using has "Full Read" permissions on the SharePoint Web Application being crawled. 

    SharePoint 2013 search issue 

    After created search successfully when we search anything no results even for new web applications 

    • Edited by NANDA111 Thursday, July 26, 2018 4:46 AM
    Thursday, July 12, 2018 12:23 PM

All replies

  • Below solutions also tried 

    http://expertsharepoint.blogspot.com/2014/05/access-is-denied-verify-that-either.html

    https://social.technet.microsoft.com/wiki/contents/articles/25863.access-is-denied-verify-that-either-the-default-content-access-account-has-access-to-this-repository-or-add-a-crawl-rule-to-crawl-this-repository.aspx


    A

    Thursday, July 12, 2018 12:27 PM
  • Hi A_NANDA,

    Please open a site collection which is hosted on the web application using your content access account, check if you could access the site collection well.

    Also, please check ULS log to find more information about this error. The default path of ULS log file is: C:\Program Files\Common Files\microsoft shared\Web Server Extensions\15\LOGS.

    Thanks,

    Wendy


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, July 13, 2018 7:33 AM
    Moderator
  • Hi,

    I am checking to see how things are going there on this issue.

    Thanks,

    Wendy


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, July 16, 2018 6:22 AM
    Moderator
  • same issue still 

    A

    Tuesday, July 24, 2018 9:34 AM
  • Hi A_NANDA,

    Is the starting address for this content source, a SharePoint Site?  If yes then the steps you've taken should've resolved, e.g.

    Crawling account has full read on user policy on web application

    Crawling account is able to navigate to site locally on server

    Search server is running the Microsoft SharePoint Foundation Web Service

    Hosts file has entry to make so search server crawls itself

    If site is running under SSL, the cert is not expired and is bound to the site in IIS on the search server.

    If this is a non SharePoint site, make sure the farm account and crawl account have read on all directories under the starting location.  Or, if this folder is not allowed to be index, then exclude it with a rule in the search service application.


    Stacy Simpkins | MCSE Productivity | MCSE SharePoint 2013 | anothersharepointblog.com

    Tuesday, July 24, 2018 3:45 PM