locked
Exchange 2003, Unable to receive external emails, but can receive internal emails. RRS feed

  • Question

  • Hello,

    I have an urgent issue that needs resolving, our Exchange 2003 server can receive internal mail, send external mail, but not receive external mail.

    I've done a bit of research in to this and people are saying to check the "MX Record", anyone know how to check this?

    I've uncheck the "Anonymous sending" box as per TechNet article, but this still hasn't resolved our issues.

    Please may I ask for some help on this one? =)

    Many thanks.

    Monday, October 7, 2013 9:22 AM

Answers

  • Check MX Record
    1. open "cmd prompt" and type "nslookup"
    2. server = 8.8.8.8
    3. type "set type=mx"
    4. type your SMTP domain and enter like "google.com"
    5. the result will show your mx record for your domain. (this will tell your customer that want to send email to your company , this tell them that where is your Email server?)


    and for Anonymous you have to check it because you have to receive email from other party or other organization.

    Tuesday, October 8, 2013 3:04 AM
  • Hi Vehemen,

    I recommend you to follow the Supawat's suggestion to check if the MX record is directing to the right IP address at first.

    Secondly, we need to enable the Anonymous users on the Receive Connector before we receive the external emails.

    Hope it helps.

    Best regards,
    Amy

    Tuesday, October 8, 2013 5:35 AM
    Moderator

All replies

  • Check MX Record
    1. open "cmd prompt" and type "nslookup"
    2. server = 8.8.8.8
    3. type "set type=mx"
    4. type your SMTP domain and enter like "google.com"
    5. the result will show your mx record for your domain. (this will tell your customer that want to send email to your company , this tell them that where is your Email server?)


    and for Anonymous you have to check it because you have to receive email from other party or other organization.

    Tuesday, October 8, 2013 3:04 AM
  • Hi Vehemen,

    I recommend you to follow the Supawat's suggestion to check if the MX record is directing to the right IP address at first.

    Secondly, we need to enable the Anonymous users on the Receive Connector before we receive the external emails.

    Hope it helps.

    Best regards,
    Amy

    Tuesday, October 8, 2013 5:35 AM
    Moderator